Article View: be.science
Article #61Re: Nut van het Internet?
From: thtppd
Date: Wed, 13 Feb 2002 17:28
Date: Wed, 13 Feb 2002 17:28
82 lines
4660 bytes
4660 bytes
On Sat, 09 Feb 2002 09:38:38 +0100, the following ID Jan Melaerts <janmelaerts@skynet.be> around the arobasis (ALT+64) uttered in be.misc ; >in artikel a41soj$sqe$1@news.worldonline.be schreef Ego op Wim@computrac.be >op 09-02-2002 02:07: [...] >> Ik ga anders wanhopig worden en mijn PC bij het groot huisvuil zetten... als >> die toch geen nut blijkt te hebben. [...] >> >Hi, > >1� heb je Usenet-nieuwsgroepen al geprobeerd ? >Er zijn er heel wat die goed werken en waar je info, vragen en problemen >(met niveau) kan uitwisselen met gelijkgestemden. > >Als je geen newsreader hebt, kan je het hele archief (miljoenen topics) >raadplegen op : >http://groups.google.com/googlegroups/deja_announcement.html > >2� er bestaan ook heel wat emailnieuwsbrieven en nieuwsgroepen die over alle >mogelijke meer of minder professionele thema's (vurige gebruikers van >bepaalde software, onderzoekers met verwante interessegebieden...) heel >zinnige info bieden. > >3� Als je graag "zinnige" URL's ontvangt, kan je best wel iets meer aangeven >over je interessegebieden. (concreter) > >4� WWW is een getrouwe afspiegeling van de realtime-wereld. Je zal er >altijd meer nonsens dan zin vinden. Had je dan echt iets anders verwacht ? dit is inderdaad en spijtig genoeg zo : de meest relevante informatie zal je met de meest interessante technieken vinden. Zoek je relevante informatie over computers&Internet ? "WWW" wordt beschreven in RFC 802 van het World Wide Web Consortium zelf, gesticht in '82, *Internetten* is dertig jaar ouder en gebruikt dus ook oudere technieken voor het uitwisselen van info en software, lees gerust eens een paar stukken uit deze RFC's, je leert per pagina brokken bij over en "wat&hoe" : (RFC = Request For/of Comment) er bestaat een RFC voor elke URL (zelfs IRL types : Identification Remote Locator) voor USENET 1036 denk ik, samen met de 802 standard, maar alvast : http://www.google.be/search?hl=nl&q=USENET+RFC andere : "http://" is beschreven vanaf RFC 505 "ftp://" vanaf RFC 400-404 "telnet://" vanaf RFC 700 tot in de 1000 (denk ik) samen met de alomtegenwoordige UNIX commado's en NNTP van Newsgroups "gopher://" RFC 1436 "news://" behoort tot de RFC 977 van NNTP De beste "bits en bytes" over je onderwerpen kun je via FTP, Telnet, op TCP~laag downloaden en via oudere UDP (ICQ inbegrepen) uitwisselen in *sessies* vb; - tijp bij "www.php.net" eens "ftp://www.php.net" ipv "http://"; je zult een lijstje directories zien waarbij een hele boel publiek is en uploadbaar... je bent dan FTPclient, je kan dat op vele adressen zijn met of zonder(zelden) aanvraag van een login. - probeer "telnet://www.lonestar.org" en je zit onmiddellijk in een UNIX milieu waar je een ruimte hebt om je eigen files te beheren. meestal eveneens login vereist alhoewel je bij lonestar gewoon anoniem inlogt. - tijp bij het adress eens "about:http://www.site.daar" en je ziet meteen de standard informatie over de auteur, de files die je net hebt opgeroepen, datum van ontwerp, sub-domeinen, enz... (Netscape). .. het hangt echt helemaal af WAT je precies zoekt hoor, ik heb je slechts enkele alternatieve middelen gegeven naast diegenen die er al stonden Leren met zulke *sessies* is echter interessanter en allessinds leerzamer dan het losweg en volumineus downloaden van packetten *zever* op www.ginder.com -- <% $module="nntp~q"; print "$module"; %> - Artby Ctrl+Z ~~ -- >mvg, Jan Melaerts.
Technical Details
Message-ID:
<3c6a98ca.118154838@news.chello.be>Path:
arc1-ca.pugleaf.net!archiver1.google.com!news1.google.com!sn-xit-02!supernews.com!news-x2.support.nl!transit.news.cuci.nl!cleanfeed.casema.net!leda.casema.net!amsnews01.chello.com!news.chello.be!not-for-mailReferences:
<a41soj$sqe$1@news.worldonline.be> <B88A9E9D.3100D%janmelaerts@skynet.be>Show Full Headers
Complete Article Headers
X-Google-Language: DUTCH,ASCII X-Google-Thread: f5e80,33b255eeb51dc94f X-Google-Attributes: gidf5e80,public X-Google-Thread: f5500,33b255eeb51dc94f X-Google-Attributes: gidf5500,public X-Google-Thread: 105c73,33b255eeb51dc94f X-Google-Attributes: gid105c73,public X-Google-ArrivalTime: 2002-02-14 09:53:32 PST Path: arc1-ca.pugleaf.net!archiver1.google.com!news1.google.com!sn-xit-02!supernews.com!news-x2.support.nl!transit.news.cuci.nl!cleanfeed.casema.net!leda.casema.net!amsnews01.chello.com!news.chello.be!not-for-mail From: Theophile.Bombast@alchemy.net (thtppd) (Paracelcius) Newsgroups: be.science,be.misc,be.education Subject: Re: Nut van het Internet? Organization: T.I.N.C. Reply-To: bepoliticspoll@lycos.fr Message-ID: <3c6a98ca.118154838@news.chello.be> References: <a41soj$sqe$1@news.worldonline.be> <B88A9E9D.3100D%janmelaerts@skynet.be> X-Newsreader: Forte Free Agent 1.21/32.243 Lines: 83 Date: Wed, 13 Feb 2002 17:28:51 GMT NNTP-Posting-Host: 213.132.141.245 X-Complaints-To: abuse@chello.be X-Trace: news.chello.be 1013708941 213.132.141.245 (Thu, 14 Feb 2002 18:49:01 MET) NNTP-Posting-Date: Thu, 14 Feb 2002 18:49:01 MET