🚀 go-pugleaf

RetroBBS NetNews Server

Inspired by RockSolid Light RIP Retro Guy

Article View: bit.listserv.mail-l
Article #762

RFCs 1343, 1344 on Multimedia Mail Configuration, MIME and Mail Gateways

#762
From: Roger Fajman
Date: Fri, 12 Jun 1992 05:06
99 lines
4914 bytes
== For Your Information ==

New Request for Comments are now available in online RFC libraries:

Note: These are PostScript RFCs, secondary versions are available in
ASCII.  The secondary ASCII versions may lack figures and the
information encoded in typographic variation (italics, boldface,
etc.).  Since this information often provides essential context, the
ASCII versions are at best incomplete and at worst misleading.  Anyone
expecting to understand these documents are strongly encouraged to
obtain the PostScript versions.


        RFC 1343:

        Title:      A User Agent Configuration Mechanism
                    For Multimedia Mail Format Information
        Author:     N. Borenstein
        Mailbox:    nsb@bellcore.com
        PS-Pages:   10           ASCII-Pages:   10
        PS-Characters:   59,978  ASCII-Characters:  29,295
        Obsoletes/Updates: none


This memo suggests a file format to be used to inform multiple mail
reading user agent programs about the locally-installed facilities for
handling mail in various formats.  The mechanism is explicitly
designed to work with mail systems based Internet mail as defined by
RFC's 821, 822, 934, 1049, 1113, and the Multipurpose Internet Mail
Extensions, known as MIME.  However, with some extensions it could
probably be made to work for X.400-based mail systems as well.  The
format and mechanism are proposed in a manner that is generally
operating-system independent.  However, certain implementation details
will inevitably reflect operating system differences, some of which
will have to be handled in a uniform manner for each operating system.
This memo makes such situations explicit, and, in an appendix,
suggests a standard behavior under the UNIX operating system.

This memo provides information for the Internet community.  It does
not specify an Internet standard.  Distribution of this memo is
unlimited.


        RFC 1344:

        Title:      Implications of MIME for Internet Mail Gateways
        Author:     N. Borenstein
        Mailbox:    nsb@bellcore.com
        PS-Pages:    8           ASCII-Pages:    9
        PS-Characters:   51,812  ASCII-Characters:  25,872
        Obsoletes/Updates:  none


The recent development of MIME (Multipurpose Internet Mail Extensions)
offers a wide range of new opportunities for electronic mail system
systems.  Most of these opportunites are relevant only to user agents,
the programs that interact with human users when they send and receive
mail.  However, some opportunities are also opened up for mail
transport systems.  While MIME was carefully designed so that it does
not require any changes to Internet electronic message transport
facilities, there are several ways in which message transport systems
may want to take advantage of MIME.  These opportunities are the
subject of this memo.

This memo provides information for the Internet community.  It does
not specify an Internet standard.  Distribution of this memo is
unlimited.

This announcement is sent to the IETF list and the RFC-DIST list.
Requests to be added to or deleted from the IETF distribution list
should be sent to IETF-REQUEST@NRI.RESTON.VA.US.  Requests to be added
to or deleted from the RFC-DIST distribution list should be sent to
RFC-REQUEST@NIC.DDN.MIL.

RFCs can be obtained via FTP from FTP.NISC.SRI.COM, NIS.NSF.NET,
NISC.JVNC.NET, VENERA.ISI.EDU, WUARCHIVE.WUSTL.EDU, SRC.DOC.IC.AC.UK,
FTP.CONCERT.NET, or NIC.DDN.MIL.

Details on obtaining RFCs via FTP or EMAIL may be obtained by sending
an EMAIL message to "rfc-info@ISI.EDU" with the message body
"help: ways_to_get_rfcs".  For example:

        To: rfc-info@ISI.EDU
        Subject: getting rfcs

        help: ways_to_get_rfcs

Requests for special distribution should be addressed to either the
author of the RFC in question, or to NIC@NIC.DDN.MIL.  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

Submissions for Requests for Comments should be sent to
RFC-EDITOR@ISI.EDU.  Please consult RFC 1111, "Instructions to RFC
Authors", for further information.


Joyce K. Reynolds
USC/Information Sciences Institute
Technical Details
Message-ID: <MAIL-L%92061201082019@BITNIC.EDUCOM.EDU>
Path: arc1-ca.pugleaf.net!sparky!uunet!zaphod.mps.ohio-state.edu!wupost!ukma!psuvax1!psuvm!auvm!NIHCU.BITNET!RAF

Show Full Headers
Complete Article Headers
X-Google-Language: ENGLISH,ASCII-7-bit
X-Google-Thread: 10d8d0,89c6f7d30c552141,start
X-Google-Attributes: gid10d8d0,public
X-Google-ArrivalTime: 1992-06-11 19:09:36 PST
Comments: Gated by NETNEWS@AUVM.AMERICAN.EDU
Path: arc1-ca.pugleaf.net!sparky!uunet!zaphod.mps.ohio-state.edu!wupost!ukma!psuvax1!psuvm!auvm!NIHCU.BITNET!RAF
Message-ID: <MAIL-L%92061201082019@BITNIC.EDUCOM.EDU>
Newsgroups: bit.listserv.mail-l
Date:         Fri, 12 Jun 1992 01:06:48 EDT
Sender:       BITNIC MAIL-L List <MAIL-L@UGA.BITNET>
From:         Roger Fajman <RAF@NIHCU.BITNET>
Subject:      RFCs 1343, 1344 on Multimedia Mail Configuration,
              MIME and Mail Gateways
Lines: 99