🚀 go-pugleaf

RetroBBS NetNews Server

Inspired by RockSolid Light RIP Retro Guy

Thread View: biz.digital.articles
1 messages
1 total messages Started by Customer Update Mon, 04 Dec 1995 00:00
DECswitch 400 Management for Windows
#62
Author: Customer Update
Date: Mon, 04 Dec 1995 00:00
107 lines
4439 bytes
DECswitch 400 Management for Windows

HIGHLIGHTS

o  Windows-based, point-and-click, GUI network management software for the
   DECswitch 400

o  Manages multiple DECswitch 400 devices over Ethernet or ATM

o  Combines all configuration, event reporting, and statistics in one simple
   interface

o  Offers easy VLAN configuration

PRODUCT DESCRIPTION

DECswitch 400 Management for Windows is a Windows-based, SNMP management
application for the DECswitch 400.  It can run on HP OpenView or as a
standalone product.  Its point-and-click GUI management application
enables users to select, configure, and monitor DECswitch 400 modules and
system interfaces. DECswitch 400 Management for Windows also provides a
functionally organized set of pull-down menus to access all DECswitch 400
manageable objects, and allows for simple VLAN configuration and
management.

DECswitch 400 Management for Windows provides tabular and graphical
statistics on the performance of DECswitch 400 VLAN switching options.

BENEFITS

o  Easy-to-use, low-cost management of DECswitch 400

o  Saves configuration setup and monitoring time

o  Minimizes DECswitch 400 training and management costs

o  Manages multiple DECswitch 400 devices from one application

AVAILABILITY AND ORDERING

The DECswitch 400 products will be available in December 1995 from
Digital and its business partners.

Order No.      Description

               DECswitch 400 Management for Windows:

QB-4VWAA-SA    DECswitch 400 Management for Windows software.
               Includes media, user's guide, license, release
               notes, software product description
QB-4VWAA-GZ    Documentation
QM-4VWAA-AA    License

TECHNICAL DATA

Configuration requirements

The following are the minimum hardware requirements to operate DECswitch
400 Management for Windows:

o  Intel 80386, 33 MHz or higher IBM-compatible PC (486/66 recommended)
o  Color VGA or SVGA monitor
o  Minimum 8 Mbytes RAM (16 Mbytes recommended)
o  3.5-inch, 1.44 MB diskette drive
o  Minimum 5 MB of disk space
o  Mouse or other pointing device supported by Windows 3.1
o  Network Interface Card (NIC)

The following are the minimum software requirements to operate DECswitch
400 Management for Windows:

o  Microsoft Windows V3.1 (V3.11 preferred)
o  DOS V6.20 or later
o  NetManage Chameleon Version 4.01 or FTP PCTCP Windows V2.31
o  HP OpenView for Windows V7.2 (optional)

Note: DECswitch 400 Management for Windows does not run under HUBwatch,
POLYCENTER NetView or Sunnet Manager.

Features

o  Compliant with Windows standards
o  Supports standard MIBS and product-specific MIBS
   - RFC 1155 -- Structure of Management Information
   - RFC 1212 -- Concise MIB Definition
   - RFC 1213 -- Internet Standard MIB II
   - RFC 1215 -- Internet Standard Generic Traps
   - RFC 1229 -- Generic Interfaces MIB
   - RFC 1354 -- IP Forwarding Table MIB
   - RFC 1398 -- Managed Objects for Ethernet-like Interfaces
   - RFC 1493 -- Definitions of Managed Objects for Bridges
   - RFC 1515 -- Definitions of Managed Objects for IEEE Ethernet Medium
     Attachment Units (MAUs)
   - Proprietary Extensions for Chassis Management
   - Proprietary Extensions for Virtual Bridges
   - Proprietary Extensions for ATM Managed Objects (based on the first
     draft of the ATM Forum UNI specification)
   - Proprietary Extensions for Traps
o  SNMP V1.0 compliant
o  Two levels of password protection for user and administrator access
o  Full support for community name strings
__________
DECswitch is a trademark of Digital Equipment Corporation.
Intel is a registered trademark of Intel Corporation.
Microsoft is a registered trademark of Microsoft Corporation.
Windows is a trademark of Microsoft Corporation.
OpenView is a trademark of Hewlett-Packard Corporation.
Thread Navigation

This is a paginated view of messages in the thread with full content displayed inline.

Messages are displayed in chronological order, with the original post highlighted in green.

Use pagination controls to navigate through all messages in large threads.

Back to All Threads