🚀 go-pugleaf

RetroBBS NetNews Server

Inspired by RockSolid Light RIP Retro Guy

Thread View: comp.admin.policy
3 messages
3 total messages Started by Jack Eifrig Tue, 28 May 1991 15:26
Re: E-mail Privacy
#387
Author: Jack Eifrig
Date: Tue, 28 May 1991 15:26
39 lines
2211 bytes
More in the ongoing privacy debate:

In article <80@talgras.UUCP> david@talgras.UUCP (David Hoopes) writes:
>
>Assuming that the system is one that is provided by the employeer (not a
>"Public" facility.  Then IMHO it is legal.  The employeer owns the contents
>of that system including mail.  

	Bluntly, your (or my) opinion on the legality of such snooping is
really of no interest; neither of us is a lawyer practicing in this area.

>Is it ethical, yes.  I tell all of the users on my systems that I can and will
>read anything that gets put on the system.  My main reason for doing this is
>to ensure that they know that mail is not secure.  If I where you I would
>point out to your boss that e-mail should not be used used for that kind
>of memo.  I have never gone snooping in users mail ( I have work to do) but
>I would not hesitate to do so if I had any reason to.

	"Any reason"?  You mean like mere curiosity?  And you claim this is
ETHICAL?  It's people like you that make encryption technology necessary.

>David Hoopes                              Tallgrass Technologies Inc. 
>uunet!talgras!david                       11100 W 82nd St.          
>Voice: (913) 492-6002 x323                Lenexa, Ks  66214        

	I'll keep this in mind if I ever happen to come in professional con-
tact with you.  This one's for you, Dave:

--------------------------------------------------------------------------------

	"As someday it may happen that a victim must be found,
		I've got a little list - I've got a little list
	 Of society offenders who might well be under ground
		And who never would me missed - who never would be missed."

				- W.S. Gilbert, "The Mikado"

--------------------------------------------------------------------------------
Re: E-mail Privacy
#388
Author: Randy Marchany
Date: Tue, 28 May 1991 19:06
41 lines
2624 bytes
In article <eifrig.675445250@voronoi.cs.jhu.edu> eifrig@cs.jhu.edu (Jack Eifrig) writes:
>	Bluntly, your (or my) opinion on the legality of such snooping is
>really of no interest; neither of us is a lawyer practicing in this area.
>
Amen. 
The Electronic Mail Association sponsored a white paper on the privacy
of electronic mail in companies. I list some papers for those that are 
interested and ask the group to direct their energies toward developing
procedures for educating our respective user communities on responsible
computer use.

Here are some references for those who interested:
1. D.Johnson, J. Podesta, "Formulating a Company Policy on Access to 
   and Disclosure of Electronic Mail on Company Computer Systems", 
   Available from The Electronic Mail Assoc., 1555 Wilson Blvd,
   Suite 555, Arlington, VA 22209, 703-522-7111, 10/22/90
2. J. Linn, "Privacy Enhancement for Internet Electronic Mail", Part I
   is listed as RFC 1113, Part II is listed as RFC 1114, IAB Privacy
   Task Force, 8/89. Part III is listed as RFC 1115.
3. D. Parker, S. Swope, B. Baker, "Ethical Conflicts: Information and
   Computer Science, Technology and Business", QED Information Sciences
   Inc., Wellesley, MA
4. Internet Activities Board (IAB), "Ethics and the Internet", RFC 1087
   appears in Comm. of the ACM, V32, No.6, p.710, 6/89.
5. MIT, "Teaching Students about Responsible Use of Computers, reprinted
   in the Comm. of the ACM, v32, No.6, p.704, 6/89
6. The National COmputer Security Center (NCSC) has a number of docs
   available from the Superintendent of Documents, NCSC, 9800 Savage
   Rd., Ft. Meade, MD 20755-6000.
	- CSC-STD-002-85, 4/12/85, DOD, "Password Management Guideline",
7. American Bar Assoc., Section of Science and Technology, "Guide to 
   the Prosecution of Telecommunication Fraud by the Use of Computer
   Crime Statutes", ABA, 1989
	
The University of New Mexico has a collection of ethics docs via FTP, IP
address 129.24.8.1 under the /ethics dir.

	-Randy Marchany
	VA Tech Computing Center
	Blacksburg, VA 24061
Internet: marchany@vtserf.cc.vt.edu
Re: E-mail Privacy
#392
Author: Sean Casey
Date: Tue, 28 May 1991 20:30
35 lines
2003 bytes
eifrig@cs.jhu.edu (Jack Eifrig) writes:

|In article <80@talgras.UUCP> david@talgras.UUCP (David Hoopes) writes:
|>Is it ethical, yes.  I tell all of the users on my systems that I can and will
|>read anything that gets put on the system.  My main reason for doing this is
|>to ensure that they know that mail is not secure.  If I where you I would
|>point out to your boss that e-mail should not be used used for that kind
|>of memo.  I have never gone snooping in users mail ( I have work to do) but
|>I would not hesitate to do so if I had any reason to.

|	"Any reason"?  You mean like mere curiosity?  And you claim this is
|ETHICAL?  It's people like you that make encryption technology necessary.

I'd guess offhand that two-thirds of the computer crimes ever
perpetrated have been motivated by curiosity. And I'm probably
guessing low.

Managers never get curious. Systems programmers have faultless ethics
and would never peek at users mail for thrills. There's no social
dynamics in an office. No bait ever for someone who wants to peek.
Right?

Or look at it another way: Most people think it's okay for someone to
want privacy, and that such a want does not imply guilt. And most
people will say that it is wrong to violate someone's privacy without
extraordinary reasons.

If I own a bus, and make blacks sit in the back, am I ethically
correct because it is *my* bus? Owning the equipment does not make it
right. If it does, it makes any abuse of persons right. One might as
well shoot them in the head.

Sean
-- 
** Sean Casey  <sean@s.ms.uky.edu>
Thread Navigation

This is a paginated view of messages in the thread with full content displayed inline.

Messages are displayed in chronological order, with the original post highlighted in green.

Use pagination controls to navigate through all messages in large threads.

Back to All Threads