🚀 go-pugleaf

RetroBBS NetNews Server

Inspired by RockSolid Light RIP Retro Guy

Article View: comp.archives
Article #243

[ucb.net] RFC1305 on Network Time Protocol (Version 3)

#243
From: jkrey
Date: Thu, 09 Apr 1992 06:17
84 lines
3706 bytes
Archive-name: auto/ucb.net/RFC1305-on-Network-Time-Protocol-Version-3




A new Request for Comments is now available in the online RFC
libraries.

	RFC 1305:

        Title:      Network Time Protocol (v3)
       	Author:     D. Mills
	Mailbox:    mills@udel.edu
	Pages:      120
	Characters: too many to count
	Obsoletes:  RFC 1119

Note: This is a PostScript RFC, a secondary version is available in
ASCII.  The secondary ASCII version may lack figures and the
information encoded in typographic variation (italics, boldface,
etc.).  Since this information often provides essential context, the
ASCII version is at best incomplete and at worst misleading.  Anyone
expecting to understand this document is strongly encouraged to obtain
the PostScript version.

SPECIAL NOTICE:  The PostScript version is three files.  The file
made available here is a compressed tar file of those three files.

ANY PROBLEMS WITH THIS RFC DISTRIBUTION SHOULD BE REFERRED TO

		Dave Mills (mills@udel.edu)


This document describes the Network Time Protocol (NTP), specifies its
formal structure and summarizes information useful for its
implementation. NTP provides the mechanisms to synchronize time and
coordinate time distribution in a large, diverse internet operating at
rates from mundane to lightwave. It uses a returnable-time design in
which a distributed subnet of time servers operating in a self-
organizing, hierarchical-master-slave configuration synchronizes local
clocks within the subnet and to national time standards via wire or
radio. The servers can also redistribute reference time via local
routing algorithms and time daemons.

This is now a Proposed Standard Protocol.

This RFC specifies an IAB standards track protocol for the Internet
community, and requests discussion and suggestions for improvements.
Please refer to the current edition of the "IAB Official Protocol
Standards" for the standardization state and status of this protocol.
Distribution of this memo is unlimited.

Requests to be added to or deleted from this RFC-DIST distribution
list should be sent to RFC-REQUEST@NIC.DDN.MIL.

RFCs can be obtained via FTP from FTP.NISC.SRI.COM, NIS.NSF.NET,
NISC.JVNC.NET, VENERA.ISI.EDU, WUARCHIVE.WUSTL.EDU, SRC.DOC.IC.AC.UK,
FTP.CONCERT.NET, or NIC.DDN.MIL.

Details on obtaining RFCs via FTP or EMAIL may be obtained by sending
an EMAIL message to "rfc-info@ISI.EDU" with the message body 
"help: ways_to_get_rfcs".  For example:

	To: rfc-info@ISI.EDU
	Subject: getting rfcs

	help: ways_to_get_rfcs

Requests for special distribution should be addressed to either the
author of the RFC in question, or to NIC@NIC.DDN.MIL.  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

Submissions for Requests for Comments should be sent to
RFC-EDITOR@ISI.EDU.  Please consult RFC 1111, "Instructions to RFC
Authors", for further information.

ANY PROBLEMS WITH THIS RFC DISTRIBUTION SHOULD BE REFERRED TO

		Dave Mills (mills@udel.edu)


Joyce K. Reynolds
USC/Information Sciences Institute
Technical Details
Message-ID: <s0nhiINNr8a@agate.berkeley.edu>
Path: arc1-ca.pugleaf.net!sparky!uunet!cis.ohio-state.edu!magnus.acs.ohio-state.edu!usenet.ins.cwru.edu!agate!ISI.EDU!jkrey
References: <9204081719.AA01221@akamai.isi.edu>

Show Full Headers
Complete Article Headers
Path: arc1-ca.pugleaf.net!sparky!uunet!cis.ohio-state.edu!magnus.acs.ohio-state.edu!usenet.ins.cwru.edu!agate!ISI.EDU!jkrey
From: jkrey@ISI.EDU
Newsgroups: comp.archives
Subject: [ucb.net] RFC1305 on Network Time Protocol (Version 3)
Followup-To: ucb.net
Date: 9 Apr 1992 06:17:22 GMT
Organization: The Internet
Lines: 86
Approved: adam@soda.berkeley.edu
Distribution: world
Message-ID: <s0nhiINNr8a@agate.berkeley.edu>
References: <9204081719.AA01221@akamai.isi.edu>
NNTP-Posting-Host: soda.berkeley.edu
X-Original-Newsgroups: ucb.net
X-Original-Date: 8 Apr 92 17:19:44 GMT