Article View: comp.archives
Article #456[su.computers] RFC1361 on SNTP
From: jkrey
Date: Sun, 16 Aug 1992 00:37
Date: Sun, 16 Aug 1992 00:37
70 lines
3125 bytes
3125 bytes
Archive-name: auto/su.computers/RFC1361-on-SNTP
A new Request for Comments is now available in online RFC libraries.
RFC 1361:
Title: Simple Network Time Protocol (SNTP)
Author: D. Mills
Mailbox: mills@udel.edu
Pages: 10
Characters: 23,812
Update/Obsoletes: none
This memorandum describes the Simple Network Time Protocol (SNTP),
which is an adaptation of the Network Time Protocol (NTP) used to
synchronize computer clocks in the Internet. SNTP can be used when the
ultimate performance of the full NTP implementation described in
RFC-1305 is not needed or justified. It involves no change to the
current or previous NTP specification versions or known
implementations, but rather a clarification of certain design features
of NTP which allow operation in a simple, stateless RPC mode with
accuracy and reliability expectations similar to the UDP/TIME protocol
described in RFC-868.
This memorandum does not obsolete or update any RFC. A working
knowledge of RFC-1305 is not required for an implementation of SNTP.
This memo provides information for the Internet community. It does
not specify an Internet standard. Distribution of this memo is
unlimited.
This announcement is sent to the IETF list and the RFC-DIST list.
Requests to be added to or deleted from the IETF distribution list
should be sent to IETF-REQUEST@NRI.RESTON.VA.US. Requests to be added
to or deleted from the RFC-DIST distribution list should be sent to
RFC-REQUEST@NIC.DDN.MIL.
RFCs can be obtained via FTP from FTP.NISC.SRI.COM, NIS.NSF.NET,
NISC.JVNC.NET, VENERA.ISI.EDU, WUARCHIVE.WUSTL.EDU, SRC.DOC.IC.AC.UK,
FTP.CONCERT.NET, or NIC.DDN.MIL.
Details on obtaining RFCs via FTP or EMAIL may be obtained by sending
an EMAIL message to "rfc-info@ISI.EDU" with the message body
"help: ways_to_get_rfcs". For example:
To: rfc-info@ISI.EDU
Subject: getting rfcs
help: ways_to_get_rfcs
Requests for special distribution should be addressed to either the
author of the RFC in question, or to NIC@NIC.DDN.MIL. Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.
Submissions for Requests for Comments should be sent to
RFC-EDITOR@ISI.EDU. Please consult RFC 1111, "Instructions to RFC
Authors", for further information.
Joyce K. Reynolds
USC/Information Sciences Institute
======================================================================
Technical Details
Message-ID:
<16k80sINN5i7@agate.berkeley.edu>Path:
arc1-ca.pugleaf.net!sparky!uunet!cis.ohio-state.edu!magnus.acs.ohio-state.edu!usenet.ins.cwru.edu!agate!agate!usenetReferences:
<199208101707.AA05687@akamai.isi.edu>Show Full Headers
Complete Article Headers
Path: arc1-ca.pugleaf.net!sparky!uunet!cis.ohio-state.edu!magnus.acs.ohio-state.edu!usenet.ins.cwru.edu!agate!agate!usenet From: jkrey@ISI.EDU Newsgroups: comp.archives Subject: [su.computers] RFC1361 on SNTP Followup-To: su.computers Date: 16 Aug 1992 00:37:48 GMT Organization: Stanford University, California, USA Lines: 71 Approved: adam@soda.berkeley.edu Distribution: world Message-ID: <16k80sINN5i7@agate.berkeley.edu> References: <199208101707.AA05687@akamai.isi.edu> NNTP-Posting-Host: soda.berkeley.edu X-Original-Newsgroups: su.computers X-Original-Date: Mon, 10 Aug 1992 17:07:16 GMT