🚀 go-pugleaf

RetroBBS NetNews Server

Inspired by RockSolid Light RIP Retro Guy

Article View: comp.dcom.sys.cisco
Article #2148

New Book: Big Book of IPsec RFC's

#2148
From: webmaster
Date: Tue, 23 Nov 1999 00:00
47 lines
3074 bytes
BIG BOOK OF IPSEC RFC'S: Internet Security Architecture
by Pete Loshin
Morgan Kaufmann Publishers, November 1999, ISBN: 0-12-455839-9

The Security Architecture for the Internet Protocol, IPsec, is already
defining the way organizations and individuals secure their networks.
There is no single document that describes IPsec, but rather an entire
body of work, the Requests for Comments (RFC's). This book compiles and
organizes these important documents in a single printed volume, and adds
a glossary and extensive index. This means you no longer have to wade
through countless RFC's trying to find the answer to your IPsec question
- all solutions are compiled in a single book, with an index that makes
them even easier to locate.

CONTENTS

RFC 1320 The MD4 Message-Digest Algorithm -- RFC 1321 The MD5
Message-Digest Algorithm -- RFC 1828 IP Authentication using Keyed MD5
-- RFC 1829 The ESP DES-CBC Transform -- RFC 2040 The RC5, RC5-CBC,
RC5-CBC-Pad, and RC5-CTS Algorithms -- RFC 2085 HMAC-MD5 IP
Authentication with Replay Prevention -- RFC 2104 HMAC: Keyed-Hashing
for Message Authentication -- RFC 2144 The CAST-128 Encryption Algorithm
-- RFC 2202 Test Cases for HMAC-MD5 and HMAC-SHA-1 -- RFC 2268 A
Description of the RC2(r) Encryption Algorithm -- RFC 2401 Security
Architecture for the Internet Protocol -- RFC 2402 IP Authentication
Header -- RFC 2403 The Use of HMAC-MD5-96 within ESP and AH -- RFC 2404
The Use of HMAC-SHA-1-96 within ESP and AH -- RFC 2405 The ESP DES-CBC
Cipher Algorithm With Explicit IV -- RFC 2406 IP Encapsulating Security
Payload (ESP) -- RFC 2407 The Internet IP Security Domain of
Interpretation for ISAKMP -- RFC 2408 Internet Security Association and
Key Management Protocol (ISAKMP) -- RFC 2409 The Internet Key Exchange
(IKE) -- RFC 2410 The NULL Encryption Algorithm and Its Use With IPsec
-- RFC 2411 IP Security Document Roadmap -- RFC 2412 The OAKLEY Key
Determination Protocol -- RFC 2451 The ESP CBC-Mode Cipher Algorithms --
RFC 2631 Diffie-Hellman Key Agreement Method

FOR MORE INFORMATION:
http://www.mkp.com/books_catalog/0-12455-839-9.asp

Morgan Kaufmann Publishers
San Francisco, California
http://www.mkp.com
orders@mkp.com


Sent via Deja.com http://www.deja.com/
Before you buy.
Technical Details
Message-ID: <81co86$s7u$1@nnrp1.deja.com>
Path: arc1-ca.pugleaf.net!unknown!not-for-mail

Show Full Headers
Complete Article Headers
X-Google-Language: ENGLISH,ASCII-7-bit
X-Google-Thread: 1127d4,b5901adcfb454f66,start
X-Google-Attributes: gid1127d4,public
X-Google-Thread: 102702,b5901adcfb454f66,start
X-Google-Attributes: gid102702,public
X-Google-Thread: 110e00,b5901adcfb454f66,start
X-Google-Attributes: gid110e00,public
From: webmaster@mkp.com
Subject: New Book: Big Book of IPsec RFC's
Date: 1999/11/23
Message-ID: <81co86$s7u$1@nnrp1.deja.com>
X-Deja-AN: 551812255
X-Http-Proxy: 1.0 x24.deja.com:80 (Squid/1.1.22) for client 208.164.121.60
Organization: Deja.com - Before you buy.
X-Article-Creation-Date: Tue Nov 23 00:48:07 1999 GMT
X-MyDeja-Info: XMYDJUIDmorgan_kaufmann
Newsgroups: comp.dcom.sys.cisco,fa.openbsd.tech,comp.dcom.vpn
X-Http-User-Agent: Mozilla/4.61 [en] (Win95; I)