🚀 go-pugleaf

RetroBBS NetNews Server

Inspired by RockSolid Light RIP Retro Guy

Article View: comp.mail.misc
Article #1984

Re: Procedure for adding headers?

#1984
From: Eliot
Date: Wed, 21 Nov 1990 18:45
12 lines
1008 bytes
barmar@think.com (Barry Margolin) writes:

>Are you sure you meant RFC 1023?  I haven't looked through it very much,
>but it doesn't seem like it would be relevant to RFC 822.  1023 describes
>HEMS, which looks like a precursor to SNMP.

I believe he meant RFC 1123, the host requirements RFC.  While RFC
1023 is interesting in its own right, RFC 1123 contains minor changes
and updates to a bunch of standards including RFC 821 and 822.
-- 
Eliot Lear
[lear@turbo.bio.net]
Technical Details
Message-ID: <Nov.21.10.45.56.1990.12032@turbo.bio.net>
Path: arc1-ca.pugleaf.net!utzoo!utgpu!news-server.csri.toronto.edu!cs.utexas.edu!sdd.hp.com!zaphod.mps.ohio-state.edu!julius.cs.uiuc.edu!apple!bionet!turbo.bio.net!lear
References: <16502@csli.Stanford.EDU> <8bGd7lL0BwwO4pk1oj@transarc.com> <1990Nov21.171657.17208@Think.COM>

Show Full Headers
Complete Article Headers
Path: arc1-ca.pugleaf.net!utzoo!utgpu!news-server.csri.toronto.edu!cs.utexas.edu!sdd.hp.com!zaphod.mps.ohio-state.edu!julius.cs.uiuc.edu!apple!bionet!turbo.bio.net!lear
From: lear@turbo.bio.net (Eliot)
Newsgroups: comp.mail.misc
Subject: Re: Procedure for adding headers?
Message-ID: <Nov.21.10.45.56.1990.12032@turbo.bio.net>
Date: 21 Nov 90 18:45:56 GMT
References: <16502@csli.Stanford.EDU> <8bGd7lL0BwwO4pk1oj@transarc.com> <1990Nov21.171657.17208@Think.COM>
Organization: GenBank Computing Resource for Mol. Biology
Lines: 12