Article View: comp.mail.misc
Article #2807Re: What Is Difference Between Internet And X.400 Style Names?
From: Jack Z. Lupic
Date: Mon, 04 Mar 1991 01:12
Date: Mon, 04 Mar 1991 01:12
18 lines
1146 bytes
1146 bytes
hta@isolde.Berkeley.EDU (Harald Tveit Alvestrand) writes: > 1) There exists an RFC called RFC-987 (see also RFC-1148) that specifies how > to map X.400 addresses to RFC format addresses and the other way round, > using a big, ugly table called "the RFC-987 mapping table". > See, for example, the two formats of my address below; they are the SAME > mailbox. > 2) The format /THIS=... is ONE of the possible ways to write an X.400 address > (you might think that this is nitpicking until you encounter another one : > 3) X.500 can store anything. We use it today to store (among other things) > X.400 mailbox names and RFC-822 mailbox names. > Is there an RFC type DOC that details the specs for X.500 protocol? -Jack Lupic- jzl%micasa@doe.toronto.edu
Technical Details
Message-ID:
<XuF0X1w163w@micasa.UUCP>Path:
arc1-ca.pugleaf.net!utzoo!utgpu!news-server.csri.toronto.edu!torsqnt!jtsv16!blister!micasa!jzlReferences:
<1991Feb26.150141.6430@ugle.unit.no>Show Full Headers
Complete Article Headers
Path: arc1-ca.pugleaf.net!utzoo!utgpu!news-server.csri.toronto.edu!torsqnt!jtsv16!blister!micasa!jzl From: jzl@micasa.UUCP (Jack Z. Lupic) Newsgroups: comp.mail.misc Subject: Re: What Is Difference Between Internet And X.400 Style Names? Message-ID: <XuF0X1w163w@micasa.UUCP> Date: 4 Mar 91 01:12:08 GMT References: <1991Feb26.150141.6430@ugle.unit.no> Lines: 18