🚀 go-pugleaf

RetroBBS NetNews Server

Inspired by RockSolid Light RIP Retro Guy

Article View: comp.mail.misc
Article #3058

Re: MX - what is it?

#3058
From: WiseGuy
Date: Tue, 23 Apr 1991 15:03
23 lines
1709 bytes
In article <3839@polari.UUCP>, gcs@polari.UUCP (Greg Sheppard) writes...
^ 
^ I've seen several references to the Mail Exchange (MX) type of
^addressing...is there some documentation I could ftp describing
^what exactly is a mail exchange, why the ...%...@... type of
^address, how a mail exchange works, what its purpose is, etc.?
^ 
Try RFC 974, RFC 1032, RFC 1033, RFC 1035 from NIC.DDN.MIL

================================================================================
Dave Weissman - Broadband and FDDI LAN Operations Group

Snail mail:                       NSI DECNET (SPAN) -  6153::DWEISSMAN
   Code 543.8                     NSI TCP/IP        -  dweissman@128.183.112.2
   Goddard Space Flight Center    SPRINTnet's X.400 -
   Greenbelt, Maryland 20771      (C:USA,A:TELEMAIL,P:GSFC,FN:DAVID,SN:WEISSMAN)

*DISCLAIMER*DISCLAIMER*DISCLAIMER*DISCLAIMER*DISCLAIMER*DISCLAIMER*DISCLAIMER*

  I don't speak for nor represent the views of NASA or my company although
  they would both be happy if I just shut up for once.........

*DISCLAIMER*DISCLAIMER*DISCLAIMER*DISCLAIMER*DISCLAIMER*DISCLAIMER*DISCLAIMER*
Technical Details
Message-ID: <5047@dftsrv.gsfc.nasa.gov>
Path: arc1-ca.pugleaf.net!utzoo!utgpu!news-server.csri.toronto.edu!rpi!zaphod.mps.ohio-state.edu!wuarchive!rex!ukma!dftsrv!amarna.gsfc.nasa.gov!dweissman
References: <3839@polari.UUCP>

Show Full Headers
Complete Article Headers
Path: arc1-ca.pugleaf.net!utzoo!utgpu!news-server.csri.toronto.edu!rpi!zaphod.mps.ohio-state.edu!wuarchive!rex!ukma!dftsrv!amarna.gsfc.nasa.gov!dweissman
From: dweissman@amarna.gsfc.nasa.gov (WiseGuy)
Newsgroups: comp.mail.misc
Subject: Re: MX - what is it?
Keywords: mail exchange, mx
Message-ID: <5047@dftsrv.gsfc.nasa.gov>
Date: 23 Apr 91 15:03:23 GMT
References: <3839@polari.UUCP>
Sender: news@dftsrv.gsfc.nasa.gov
Reply-To: dweissman@amarna.gsfc.nasa.gov
Organization: NASA Goddard Space Flight Center - Greenbelt, MD, USA
Lines: 23
News-Software: VAX/VMS VNEWS 1.3-4