Article View: comp.mail.misc
Article #4733Re: operator precedence
From: Dan Ehrlich
Date: Mon, 28 Mar 1988 15:54
Date: Mon, 28 Mar 1988 15:54
24 lines
1574 bytes
1574 bytes
In article <23560@hi.unm.edu> kurt@hi.unm.edu (Kurt Zeilenga) writes:
-...
-What is considered defacto standard way(s) of rewriting "a!b%c"?
-
-What is the defacto standard way of doing relays as described above?
-...
You should get a copy of RFC886, "Proposed Standard for Message Header
Munging". This RFC is dated December 1983 and I have not heard or seen
any updates to it so this should be the latest "proposed standard".
Having read this document a few times it is still not clear how to
answer your question. But my gut feeling is that "a!b%c" should be
rewritten as "a@b" or perhaps "@c:a@b", or maybe even "b@c" .... :-)
Other RFCs that may be of interest are:
RFC822 - Standard for the Format of ARPA Internet Text Messages
RFC974 - Mail Routing and the Domain System
RFC976 - UUCP Mail Interchange Format Standard
--Dan Ehrlich
Dan Ehrlich <ehrlich@psuvax1.{cs.psu.edu,bitnet,uucp}>
The Pennsylvania State University, Department of Computer Science
333 Whitmore Laboratory, University Park, PA 16802
+1 814 863 1142 or +1 814 865 9723
Technical Details
Message-ID:
<3395@psuvax1.psu.edu>Path:
arc1-ca.pugleaf.net!utzoo!mnetor!uunet!husc6!cmcl2!rutgers!psuvax1!blitz!ehrlichReferences:
<23560@hi.unm.edu>Show Full Headers
Complete Article Headers
Path: arc1-ca.pugleaf.net!utzoo!mnetor!uunet!husc6!cmcl2!rutgers!psuvax1!blitz!ehrlich From: ehrlich@blitz (Dan Ehrlich) Newsgroups: comp.mail.misc Subject: Re: operator precedence Message-ID: <3395@psuvax1.psu.edu> Date: 28 Mar 88 15:54:00 GMT References: <23560@hi.unm.edu> Sender: netnews@psuvax1.psu.edu Reply-To: ehrlich@blitz.cs.psu.edu (Dan Ehrlich) Organization: Department of Computer Science, Penn State University Lines: 24 Keywords: '!' and '%', RFC886 Summary: Munging Message Headers