Article View: comp.mail.misc
Article #5097Re: [CM]MDF protocol reference wanted
From: David Herron -- One of the verte...
Date: Mon, 02 Jan 1989 16:06
Date: Mon, 02 Jan 1989 16:06
21 lines
1509 bytes
1509 bytes
I'm not sure what you mean by an MMDF protocol ...
MMDF follows RFC822, RFC821 (in the SMTP server), RFC976 (mostly)
(in the UUCP channel), and various other standards that are all
widely published.
Now, you're saying CMDF also. My memory is that CMDF is a
re-implementation of PMDF in C and that it basically only did the
phonenet stuff. If what you are really asking for is documentation on
the PhoneNet protocol then I can't help you. PhoneNet was already in
MMDF when they gave it to me & Ed to take care of but I was told that
PhoneNet was grafted in from some outside project. If you can find out
exactly where it came from that might also find you documentation on
the protocol. (I would like to know for my own reference as well.)
--
<-- David Herron; an MMDF guy <david@ms.uky.edu>
<-- ska: David le casse\*' {rutgers,uunet}!ukma!david, david@UKMA.BITNET
<-- Now I know how Zonker felt when he graduated ...
<-- Stop! Wait! I didn't mean to!
Technical Details
Message-ID:
<10791@s.ms.uky.edu>Path:
arc1-ca.pugleaf.net!utzoo!attcan!utgpu!watmath!clyde!att!osu-cis!tut.cis.ohio-state.edu!ukma!davidReferences:
<562@atanasoff.cs.iastate.edu>Show Full Headers
Complete Article Headers
Path: arc1-ca.pugleaf.net!utzoo!attcan!utgpu!watmath!clyde!att!osu-cis!tut.cis.ohio-state.edu!ukma!david From: david@ms.uky.edu (David Herron -- One of the vertebrae) Newsgroups: comp.mail.misc Subject: Re: [CM]MDF protocol reference wanted Message-ID: <10791@s.ms.uky.edu> Date: 2 Jan 89 16:06:47 GMT References: <562@atanasoff.cs.iastate.edu> Reply-To: david@ms.uky.edu (David Herron -- One of the vertebrae) Distribution: na Organization: U of Kentucky, Mathematical Sciences Lines: 21