Article View: comp.mail.misc
Article #4017Re: Copy of mail standard wanted (SMTP?)
From: Larry Campbell
Date: Fri, 02 Jan 1987 14:29
Date: Fri, 02 Jan 1987 14:29
20 lines
1831 bytes
1831 bytes
In article <212@vcvax1.UUCP> paul@vcvax1.UUCP (paul) writes:
>I'm also interested in pointers to sources for mail standards
>documents -- in particular, SMTP. Anyone?
Most of these documents (RFC821 - SMTP, RFC822 - ARPAnet message format
standard, and RFC976 - UUCP mail format standard) were posted to
mod.sources.doc about a year ago. For reasons unknown (at least to me),
mod.sources.doc has been completely silent since then. Does anyone know
what the status of that newsgroup is?
I saved copies of most of the RFCs posted to mod.sources.doc, but they're
big, and I'm reluctant to just arbitrarily repost them. I'd rather that
some sort of formal mechanism, with archive servers (like mod.sources)
were set up. Any volunteers? Are you listening, Ron (Natalie, who's
listed as the moderator for mod.sources.doc)?
--
Larry Campbell The Boston Software Works, Inc.
Internet: campbell@maynard.uucp 120 Fulton Street, Boston MA 02109
uucp: {alliant,wjh12}!maynard!campbell +1 617 367 6846
ARPA: campbell%maynard.uucp@harvisr.harvard.edu MCI: LCAMPBELL
Technical Details
Message-ID:
<796@maynard.BSW.COM>Path:
arc1-ca.pugleaf.net!utzoo!mnetor!seismo!lll-lcc!rutgers!husc6!wjh12!maynard!campbellReferences:
<106@ems.UUCP> <534@cdx39.UUCP> <212@vcvax1.UUCP>Show Full Headers
Complete Article Headers
Relay-Version: version B 2.10 5/3/83; site utzoo.UUCP Path: arc1-ca.pugleaf.net!utzoo!mnetor!seismo!lll-lcc!rutgers!husc6!wjh12!maynard!campbell From: campbell@maynard.BSW.COM (Larry Campbell) Newsgroups: comp.mail.misc,news.groups Subject: Re: Copy of mail standard wanted (SMTP?) Message-ID: <796@maynard.BSW.COM> Date: Fri, 2-Jan-87 09:29:54 EST Article-I.D.: maynard.796 Posted: Fri Jan 2 09:29:54 1987 Date-Received: Fri, 2-Jan-87 20:47:01 EST References: <106@ems.UUCP> <534@cdx39.UUCP> <212@vcvax1.UUCP> Reply-To: campbell@maynard.UUCP (Larry Campbell) Followup-To: news.groups Organization: The Boston Software Works, Inc. Lines: 20 Summary: what ever happened to mod.sources.doc?