🚀 go-pugleaf

RetroBBS NetNews Server

Inspired by RockSolid Light RIP Retro Guy

6 total messages Started by Mark H. Colburn Wed, 24 Dec 1986 16:37
Copy of mail standard wanted
#4014
Author: Mark H. Colburn
Date: Wed, 24 Dec 1986 16:37
10 lines
954 bytes
Does anybody have a copy of the RFC-822 Standard for mail that they could
send me?  I am in need of this, or any other newer mail standard such as
RFC-927(?).  A copy of either of these standards, or information on how to
get a copy would be greatly appreciated.

-- 
Mark H. Colburn             UUCP: ihnp4!meccts!ems!mark
EMS/McGraw-Hill              ATT: (612) 829-8200
9855 West 78th Street
Eden Prairie, MN  55344
Re: Copy of mail standard wanted
#4015
Author: John Chambers
Date: Mon, 29 Dec 1986 14:53
14 lines
1270 bytes
> Does anybody have a copy of the RFC-822 Standard for mail that they could
> send me?  I am in need of this, or any other newer mail standard such as
> RFC-927(?).  
>
Is there an emailable version of these [what's 927?] in my vicinity?
I've seen excerpts, but I don't have a copy of the Real Thing.  I've
seen directions on getting it via tcp, but we're not on that network.
I'd like to read all about how it should be done.  

-- 
	John M Chambers			Phone: 617/364-2000x7304
Email: ...{adelie,bu-cs,harvax,inmet,mcsbos,mit-eddie,mot[bos]}!cdx39!{jc,news,root,usenet,uucp}
Smail: Codex Corporation; Mailstop C1-30; 20 Cabot Blvd; Mansfield MA 02048-1193
Clever-Saying: If we can't fix it, it ain't broke.
Re: Copy of mail standard wanted (SMTP?)
#4016
Author: paul
Date: Thu, 01 Jan 1987 19:37
8 lines
726 bytes
I'm also interested in pointers to sources for mail standards 
documents -- in particular, SMTP.  Anyone?

-------------
Paul Kleppner
VenturCom, Inc.
617/661-1230
{seismo!harvard,genrad!mit-eddie}!cybvax0!vcvax1!paul
Re: Copy of mail standard wanted (SMTP?)
#4017
Author: Larry Campbell
Date: Fri, 02 Jan 1987 14:29
20 lines
1831 bytes
In article <212@vcvax1.UUCP> paul@vcvax1.UUCP (paul) writes:
>I'm also interested in pointers to sources for mail standards 
>documents -- in particular, SMTP.  Anyone?

Most of these documents (RFC821 - SMTP, RFC822 - ARPAnet message format
standard, and RFC976 - UUCP mail format standard) were posted to
mod.sources.doc about a year ago.  For reasons unknown (at least to me),
mod.sources.doc has been completely silent since then.  Does anyone know
what the status of that newsgroup is?

I saved copies of most of the RFCs posted to mod.sources.doc, but they're
big, and I'm reluctant to just arbitrarily repost them.  I'd rather that
some sort of formal mechanism, with archive servers (like mod.sources)
were set up.  Any volunteers?  Are you listening, Ron (Natalie, who's
listed as the moderator for mod.sources.doc)?
-- 
Larry Campbell                                The Boston Software Works, Inc.
Internet: campbell@maynard.uucp             120 Fulton Street, Boston MA 02109
uucp: {alliant,wjh12}!maynard!campbell              +1 617 367 6846
ARPA: campbell%maynard.uucp@harvisr.harvard.edu      MCI: LCAMPBELL
Path from reed to ucbvax?
#4006
Author: David C Mudie
Date: Sat, 03 Jan 1987 01:29
15 lines
1211 bytes
Anybody know a path from reed to ucbvax?  I can reach
a friend there just fine, via ucbvax!tektronix!reed,
but so far we haven't been able to find a path back.
I assume he's tried tektronix!ucbvax!cory...

Anybody who can help with this path, or who can point
me at a more appropriate place to ask, would be much
appreciated.  Thanks.

---------------------------------------------------------------
David C Mudie
2416 Stuart			mudie@cory.Berkeley.EDU
Berkeley CA 94705		...ucbvax!cory!mudie

    No time to talk!  I am on RAMPAGE!
Re: Copy of mail standard wanted (SMTP?)
#4020
Author: lamy
Date: Sat, 10 Jan 1987 02:44
22 lines
1645 bytes
I have an account on a VMS machine far away.  The said machine
has DecNet connections to Ultrix machines willing to act as
UUCP gateways.  Sending a message to myself works fine, both ways.
Yet I cannot forward all my mail from there to here because,
I've been told, the DecNet-Ultrix gateway can handle SPOCK::"foo@a,bar@b"
but not two SPOCK::"foo@a", SPOCK::"foo@b", where a and b are UUCP
sites.  So whenever two people in a mailing list happen to forward
UUCP mail through the same host, boom.

My personal suspicion is a local configuration problem rather than
a Ultrix software problem.  Since the people there are relatively new
at these things, I presume they are running vanilla 1.2 and VMS 4.2

Thanks in advance.  I'm getting bored with remote log-ins...

Jean-Francois Lamy 		       CSNet:  lamy@ai.toronto.edu
AI Group, Dept of Computer Science     ARPA:   lamy%ai.toronto.edu@relay.cs.net
University of Toronto		       EAN:    lamy@ai.toronto.cdn
Toronto, ON, Canada		       UUCP:   lamy@utai.uucp
M5S 1A4				       BITNET: lamy@ai.utoronto
                                      
Thread Navigation

This is a paginated view of messages in the thread with full content displayed inline.

Messages are displayed in chronological order, with the original post highlighted in green.

Use pagination controls to navigate through all messages in large threads.

Back to All Threads