🚀 go-pugleaf

RetroBBS NetNews Server

Inspired by RockSolid Light RIP Retro Guy

Article View: comp.mail.sendmail
Article #3486

Re: POP (post office protocol)

#3486
From: John Romine
Date: Fri, 23 Feb 1990 17:37
12 lines
1006 bytes
In article <1367@nih-csl.UUCP> tpersky@nih-csl.UUCP (Ted Persky) writes:
>Would anyone have any information on POP, the Post
>Office Protocol?  All I've been able to find is the RFC (918).

Well, to start, there's three versions of the POP.  They're described
by RFC918 (v1), RFC937 (v2) RFC1081/1082 (v3).  POP V1 is considered
obsoleted by V2.

POP V3 is also known as MH/POP.  The MH user agent implements a POP3
client and server.
--
John Romine
Technical Details
Message-ID: <25E574DB.8667@paris.ics.uci.edu>
Path: arc1-ca.pugleaf.net!utzoo!utgpu!jarvis.csri.toronto.edu!rutgers!cs.utexas.edu!swrinde!ucsd!orion.oac.uci.edu!uci-ics!jromine
References: <1367@nih-csl.UUCP>

Show Full Headers
Complete Article Headers
Path: arc1-ca.pugleaf.net!utzoo!utgpu!jarvis.csri.toronto.edu!rutgers!cs.utexas.edu!swrinde!ucsd!orion.oac.uci.edu!uci-ics!jromine
From: jromine@ics.uci.edu (John Romine)
Newsgroups: comp.mail.sendmail,comp.mail.mh,comp.mail.misc
Subject: Re: POP (post office protocol)
Keywords: pop, sendmail, mail
Message-ID: <25E574DB.8667@paris.ics.uci.edu>
Date: 23 Feb 90 17:37:32 GMT
References: <1367@nih-csl.UUCP>
Reply-To: jromine@ics.uci.edu (John Romine)
Followup-To: comp.mail.misc
Distribution: usa
Organization: UC Irvine Department of ICS
Lines: 12