🚀 go-pugleaf

RetroBBS NetNews Server

Inspired by RockSolid Light RIP Retro Guy

Article View: comp.os.ms-windows.apps.comm
Article #19

Re: How to use SMTP and POP

#19
From: Rick Esterling
Date: Wed, 08 Mar 1995 10:33
13 lines
1543 bytes
In article <3jj09b$7s_002@ipswichcity.qld.gov.au> quodling@gil.ipswichcity.qld.gov.au (Peter J. Quodling) writes:

>>Does anyone know a complete list of commands for SMTP and POP? I am trying 
>>to incorporate a mail program into an address book using TCP/IP, and need to 
>know how to check for and send mail.

>Check the RFC's
>RFC 821, and 1460, as I recall. Available at any netserver of RFCs.

Just FYI:  RFC1460 was obsoleted by RFC1725.

| Rick Esterling       The Wollongong Group, Inc.    McLean, VA         |
| rick@eco.twg.com     Senior Software Engineer      http://www.twg.com |
Technical Details
Message-ID: <rick.200.04E33740@eco.twg.com>
Path: arc1-ca.pugleaf.net!bga.com!news.sprintlink.net!howland.reston.ans.net!gatech!newsfeed.pitt.edu!uunet!psinntp!eco.twg.com!widget.eco.twg.com!rick
References: <jpburton.102.00B44FBE@netspace.net.au> <3jj09b$7s_002@ipswichcity.qld.gov.au>

Show Full Headers
Complete Article Headers
X-Google-Language: ENGLISH,ASCII-7-bit
X-Google-Thread: f5694,23c071f276823794
X-Google-Attributes: gidf5694,public
X-Google-Thread: f5429,23c071f276823794
X-Google-Attributes: gidf5429,public
X-Google-Thread: 1090e7,23c071f276823794
X-Google-Attributes: gid1090e7,public
X-Google-ArrivalTime: 1995-03-08 12:39:59 PST
Path: arc1-ca.pugleaf.net!bga.com!news.sprintlink.net!howland.reston.ans.net!gatech!newsfeed.pitt.edu!uunet!psinntp!eco.twg.com!widget.eco.twg.com!rick
From: rick@eco.twg.com (Rick Esterling)
Newsgroups: comp.os.ms-windows.apps.comm,aus.net.mail,alt.winsock
Subject: Re: How to use SMTP and POP
Date: Wed, 8 Mar 1995 10:33:02
Organization: The Wollongong Group, Inc.
Lines: 14
Message-ID: <rick.200.04E33740@eco.twg.com>
References: <jpburton.102.00B44FBE@netspace.net.au> <3jj09b$7s_002@ipswichcity.qld.gov.au>
NNTP-Posting-Host: widget.eco.twg.com
X-Newsreader: Trumpet for Windows [Version 1.0 Rev B final beta #1]