Article View: comp.protocols.iso.x400
Article #965Re: MIME
From: David McAnally
Date: Wed, 06 Jan 1993 22:05
Date: Wed, 06 Jan 1993 22:05
35 lines
1844 bytes
1844 bytes
In article <5227@ceylon.gte.com> ljd2@roger.gte.com (Leonard D'Alotto) writes: > I have been asked to learn about, and become conversant about, something > called MIME(?). I haven't a clue as to what it is, but it is supposedly > some type of multimedia messaging standard, system, ow whatever. It > fell on me as I happen to know a little about X.400. If anyone can > point me in the right direction for gaining knowledge on this subject, > it would be appreciated. > > Len D'Alotto > GTE Laboratories > Waltham, MA USA > ljd2@gte.com Obtain Internet RFC documents RFC1341 MIME (Multipurpose Internet Mail Extensions). Also refer to RFC1327 Mapping between x.400 (1988) / ISO 100021 and RFC822, and RFC822. Details on obtaining RFCs via FTP or EMAIL may be obtained by sending an EMAIL message to "rfc-info@ISI.EDU" with the message body "help: ways_to_get_rfcs". For example: To: rfc-info@ISI.EDU Subject: getting rfcs help: ways_to_get_rfcs -- +-------------------------------------------------------------------------+ | David McAnally |Internet: acus02@email.mot.com | | Motorola Corp. Computer Services | Next: acus02@ems13.corp.mot.com | | CS / Application Engineering | IINMAIL: USMOTWTT | | M/D AZ49 R3148 | AT&T Easylink ELN: 62867057 | +-------------------------------------------------------------------------+
Technical Details
Message-ID:
<1993Jan6.220559.27704@ftpbox.mot.com>Path:
arc1-ca.pugleaf.net!sparky!uunet!ftpbox!newsReferences:
<5227@ceylon.gte.com>Show Full Headers
Complete Article Headers
Newsgroups: comp.protocols.iso.x400 Path: arc1-ca.pugleaf.net!sparky!uunet!ftpbox!news From: acus02@email.mot.com (David McAnally) Subject: Re: MIME Message-ID: <1993Jan6.220559.27704@ftpbox.mot.com> Sender: news@ftpbox.mot.com (C News) Reply-To: acus02@email.mot.com (David McAnally) Organization: Motorola, Inc. References: <5227@ceylon.gte.com> Date: Wed, 6 Jan 1993 22:05:59 GMT Lines: 35