🚀 go-pugleaf

RetroBBS NetNews Server

Inspired by RockSolid Light RIP Retro Guy

Article View: comp.protocols.iso
Article #1776

Re: rfc987 (rfc822 <-> x400) req for info

#1776
From: James M Galvin
Date: Thu, 01 Mar 1990 14:44
16 lines
1209 bytes
	In article <648@kps.UUCP> llj@kps.se (Leif Ljung /DP) writes:
	>Are there any implementations of the rfc822, x400 mapping.
	>PD or commercial? Experiences? Any info is appreciated.

	Both Touch and Retix (US companies that supply X.400 transports)
	offer implementations. I don't know anything about them other
	than that I think Retix gets theirs from Interactive Systems Corp..
	I'd love to see more info if someone has it, particularly since
	987 seems pretty useless for anything other than simple text.

Possibly you are missing the point.  RFC 987 (and its successor RFC 1138) is a
specification for gatewaying to RFC 822 mail.  822 mail is TEXT based.  It is
not possible for 987 or 1138 to describe anything else.

Jim
Technical Details
Message-ID: <22584.636302658@tis.com>
Path: arc1-ca.pugleaf.net!utzoo!utgpu!jarvis.csri.toronto.edu!cs.utexas.edu!tut.cis.ohio-state.edu!ucbvax!TIS.COM!galvin
References: <1990Feb22.185424.7131@alphalpha.com>

Show Full Headers
Complete Article Headers
Path: arc1-ca.pugleaf.net!utzoo!utgpu!jarvis.csri.toronto.edu!cs.utexas.edu!tut.cis.ohio-state.edu!ucbvax!TIS.COM!galvin
From: galvin@TIS.COM (James M Galvin)
Newsgroups: comp.protocols.iso
Subject: Re: rfc987 (rfc822 <-> x400) req for info
Message-ID: <22584.636302658@tis.com>
Date: 1 Mar 90 14:44:18 GMT
References: <1990Feb22.185424.7131@alphalpha.com>
Sender: daemon@ucbvax.BERKELEY.EDU
Reply-To: James M Galvin <galvin@TIS.COM>
Organization: The Internet
Lines: 16