Article View: comp.protocols.misc
Article #304Re: SLIP: Why are people so reluctant to use it?
From: Steve Cooper
Date: Wed, 17 Oct 1990 15:28
Date: Wed, 17 Oct 1990 15:28
17 lines
1535 bytes
1535 bytes
|> Note: the Internet community is apparently working on the PPP (Point-to-Point |> protocol) as a way of curing some SLIP headaches. Anyone know PPP's status? Some PPP products were featured at Interop '90 last week in one of their "Solutions Showcase (tm) Demonstrations". The topology of PPP demonstrations had cisco, Telebit, 3Com, and Network Systems communicating over 56K bps synchronous links and Telebit, INTERACTIVE, and Xylogics communicating over 9.6K and 19.2K bps asynchronous links. RFC 1171 describes the protocol and obsoletes RFC 1134. RFC 1172 describes the initial configuration options. ---------------------------------------+-------------------------------- Stephen P. Cooper | scooper@aracmax1.llnl.gov (now) who works at but does not represent | cooper10@llnl.gov (soon) Lawrence Livermore National Laboratory |
Technical Details
Message-ID:
<1990Oct17.082816@max4.llnl.gov>Path:
arc1-ca.pugleaf.net!utzoo!utgpu!news-server.csri.toronto.edu!cs.utexas.edu!swrinde!zaphod.mps.ohio-state.edu!uwm.edu!lll-winken!max4.llnl.gov!scooperReferences:
<1990Oct17.133028.14849@bnrgate.bnr.ca> <1990Oct16.225610.3505@oracle.com>Show Full Headers
Complete Article Headers
Path: arc1-ca.pugleaf.net!utzoo!utgpu!news-server.csri.toronto.edu!cs.utexas.edu!swrinde!zaphod.mps.ohio-state.edu!uwm.edu!lll-winken!max4.llnl.gov!scooper From: scooper@max4.llnl.gov (Steve Cooper) Newsgroups: comp.protocols.misc Subject: Re: SLIP: Why are people so reluctant to use it? Keywords: SLIP, UnixWorld, TCP/IP Message-ID: <1990Oct17.082816@max4.llnl.gov> Date: 17 Oct 90 15:28:16 GMT References: <1990Oct17.133028.14849@bnrgate.bnr.ca> <1990Oct16.225610.3505@oracle.com> Sender: usenet@lll-winken.LLNL.GOV Reply-To: scooper@max4.llnl.gov (Steve Cooper) Distribution: na Organization: Lawrence Livermore National Laboratory, CA, USA Lines: 17