🚀 go-pugleaf

RetroBBS NetNews Server

Inspired by RockSolid Light RIP Retro Guy

Article View: comp.protocols.ppp
Article #128

Looking for information on PPP at T1 line rate

#128
From: Dave Valley
Date: Wed, 14 Oct 1992 17:31
8 lines
988 bytes
I am just beginning to learn about PPP and am trying understand how it is typically implemented on a hardware platform that provides a bit-synchronous serial line at high data rates such as T1 line rate ( 1.544Mbps ).  Is this commonly done?  What are the pros and cons of using PPP?  What type of processing power is required to implement the protocol?

In typical PPP implementations, how much of RFC-1331, RFC-1332, and RFC-1333 is 
adhered to?

Any information that you can provide for a PPP beginner would be helpful.

Dave Valley
Technical Details
Message-ID: <1992Oct14.173126.1438@pippen.ub.com>
Path: arc1-ca.pugleaf.net!sparky!uunet!UB.com!pippen.ub.com!analog!dvalley

Show Full Headers
Complete Article Headers
Newsgroups: comp.protocols.ppp
Path: arc1-ca.pugleaf.net!sparky!uunet!UB.com!pippen.ub.com!analog!dvalley
From: dvalley@andr.UB.com (Dave Valley)
Subject: Looking for information on PPP at T1 line rate
Message-ID: <1992Oct14.173126.1438@pippen.ub.com>
Sender: news@pippen.ub.com (The Daily News)
Nntp-Posting-Host: 128.203.99.178
Reply-To: dvalley@andr.UB.com
Organization: Ungermann-Bass Inc./Andover, MA
Date: Wed, 14 Oct 1992 17:31:26 GMT
Lines: 8