Article View: comp.protocols.ppp
Article #136Re: Looking for information on PPP at T1 line rate
From: Bob Sutterfield
Date: Fri, 16 Oct 1992 20:38
Date: Fri, 16 Oct 1992 20:38
38 lines
2316 bytes
2316 bytes
In article <11261@crackers.clearpoint.com> martillo@stars.clearpoint.com (Joachim Martillo) writes:
But a very major drawback to PPP is the use of multiple
encapsulations for the various network protocols which will
essentially break the path selection functionality of multi-media
bridge routers.
For true believers of the pure Router faith, that's not a problem.
SLITHERNET which is currently supported (along with PPP) by
Clearpoint, DuPont, Datability and bridge routers from other
vendors in the near future
I'll look for the SLITHERNET Demo Center at Interop. (I doubt it will
be as crowded as PPP's :-)
is a better alternative for moderate to high-speed WAN
interconnectivity.
Yes, for those users who want to use SLITHERNET. We've all been round
and round about this many times before, and I doubt we'll cover any
new ground here.
... corporations really need to build ... from point to point, X.25
and FR links. PPP unlike the SLITHERNET formalism will fail
miserably for this purpose.
That's why they should use RFC-1356 or RFC-877 encapsulation over
X.25, and RFC-1294 over Frame Relay, rather than RFC-1331 PPP. The
IETF has blessed different encapsulations for different media. A user
should also be cautioned not to use a drill press where {s}he really
needs a putty knife.
Buying bridges, routers and bridge routers which only support PPP
could lock the purchaser into an inferior form of wide area
networking.
That sounds like a piece of IBM marketing literature I recently heard
about: "Don't let yourself be locked into open systems!"
Technical Details
Message-ID:
<BOB.92Oct16163823@volitans.MorningStar.Com>Path:
arc1-ca.pugleaf.net!sparky!uunet!ukma!darwin.sura.net!sgiblab!zaphod.mps.ohio-state.edu!mstar!mstar!bobReferences:
<1992Oct14.173126.1438@pippen.ub.com> <BOB.92Oct15120100@volitans.MorningStar.Com> <11261@crackers.clearpoint.com>Show Full Headers
Complete Article Headers
Newsgroups: comp.protocols.ppp Path: arc1-ca.pugleaf.net!sparky!uunet!ukma!darwin.sura.net!sgiblab!zaphod.mps.ohio-state.edu!mstar!mstar!bob From: bob@MorningStar.Com (Bob Sutterfield) Subject: Re: Looking for information on PPP at T1 line rate In-Reply-To: martillo@stars.clearpoint.com's message of 16 Oct 92 11: 16:58 GMT Message-ID: <BOB.92Oct16163823@volitans.MorningStar.Com> Sender: news@MorningStar.Com Nntp-Posting-Host: volitans.morningstar.com Organization: Morning Star Technologies References: <1992Oct14.173126.1438@pippen.ub.com> <BOB.92Oct15120100@volitans.MorningStar.Com> <11261@crackers.clearpoint.com> Date: Fri, 16 Oct 1992 20:38:32 GMT Lines: 38