🚀 go-pugleaf

RetroBBS NetNews Server

Inspired by RockSolid Light RIP Retro Guy

Article View: comp.protocols.snmp
Article #156

Re: SNMP RFC

#156
From: Jim Barnes
Date: Thu, 05 Nov 1992 13:42
26 lines
1238 bytes
In article <Bx4Jr3.3D0@comp.vuw.ac.nz> Gavin.Flower@comp.vuw.ac.nz (Gavin Flower) writes:
>In article <br.pct.18.720745123@RLG.Stanford.EDU> br.pct@RLG.Stanford.EDU (Peter C Tam) writes:
>>I am a novice in SNMP. Can someone tell me what RFCs describes them?
>>Thanks for any info.
>
>
>RFC1155  structure of MIB
>
>RFC1156  about MIBs - Management Information Base, what snmp quries
>
>RFC1157  SNMP itself
>
>These are not the exact titles, but taken from notes I made this
>morning!
>

Instead of RFC1156, I suggest that you use RFC1213 instead.  Also
look at RFC1212 (Concise MIB format) and RFC1215 (an informational
document about traps).

Also, Marshall Rose has written a primer on SNMP called "The Simple Book"
that is an excellent source of information.

-- 
 --
  Jim Barnes               (barnes@Xylogics.COM)  
Technical Details
Message-ID: <1992Nov5.134246.15683@xylogics.com>
Path: arc1-ca.pugleaf.net!sparky!uunet!olivea!charnel!rat!usc!rpi!bu.edu!transfer!newshub.xylogics.com!barnes
References: <br.pct.18.720745123@RLG.Stanford.EDU> <Bx4Jr3.3D0@comp.vuw.ac.nz>

Show Full Headers
Complete Article Headers
Path: arc1-ca.pugleaf.net!sparky!uunet!olivea!charnel!rat!usc!rpi!bu.edu!transfer!newshub.xylogics.com!barnes
From: barnes@xylogics.com (Jim Barnes)
Newsgroups: comp.protocols.snmp
Subject: Re: SNMP RFC
Message-ID: <1992Nov5.134246.15683@xylogics.com>
Date: 5 Nov 92 13:42:46 GMT
References: <br.pct.18.720745123@RLG.Stanford.EDU> <Bx4Jr3.3D0@comp.vuw.ac.nz>
Organization: Xylogics, Inc.
Lines: 26