🚀 go-pugleaf

RetroBBS NetNews Server

Inspired by RockSolid Light RIP Retro Guy

Article View: comp.sys.amiga.uucp
Article #75

Re: UUCP Standards?

#75
From: Arno Eigenwillig
Date: Wed, 13 Sep 1995 18:46
23 lines
1250 bytes
In article <810818790.232@pc6.sss.co.uk>, Niall Teasdale writes:

> I actually mean the uumail:<user> files

Under the usual UUCP implementations on the Amiga, these are RFC-822
mails in RFC-976 envelopes. You should also check RFCs 1521 and 1522
(MIME).

> and the uuspool: files

Here I may refer you to Ian Taylor's UUCP FAQ.

> and the batchmode news download files.

These contain the string "#! cunbatch\n" or "#! gunbatch\n", followed
by a file compressed with compress, gnuzip, etc. After unpacking, each
artivle is followed by a "#! rnews %d\n" header, where %d is the arti-
cle's length in bytes. The actual article is described by RFC-1036,
which in turn refers you to RFC-822.

-- __
__/// Arno Eigenwillig /\ <arno@yaps.rhein.de> \/  PGP key
\XX/   V+49-2225-5870  /\ <Arnooo @ #amigager> \/ available
Technical Details
Message-ID: <ZgMix*zbd@yaps.rhein.de>
Path: arc1-ca.pugleaf.net!phoenix.rhein.de!yaps!arno
References: <810376556.29771@pc6.sss.co.uk> <rsNgx*06d@yaps.rhein.de> <810818790.232@pc6.sss.co.uk>

Show Full Headers
Complete Article Headers
Path: arc1-ca.pugleaf.net!phoenix.rhein.de!yaps!arno
From: arno@yaps.rhein.de (Arno Eigenwillig)
Newsgroups: comp.sys.amiga.uucp
Subject: Re: UUCP Standards?
Message-ID: <ZgMix*zbd@yaps.rhein.de>
Date: Wed, 13 Sep 1995 20:46:53 +0200
References: <810376556.29771@pc6.sss.co.uk> <rsNgx*06d@yaps.rhein.de> <810818790.232@pc6.sss.co.uk>
Organization: Yet Another Private Site in Meckenheim, Germany
X-Newsreader: Arn V 1.04