Article View: de.admin.news.misc
Article #156Re: Umlaute
From: Andreas Ley
Date: Fri, 09 Oct 1992 18:50
Date: Fri, 09 Oct 1992 18:50
25 lines
1967 bytes
1967 bytes
In article <1992Oct08.130949.13492@tpki.toppoint.de>, kris@tpki.toppoint.de (Kristian Koehntopp) writes: |> In <1arjqpINNfu@flinx.hotb.sub.org> hannes@flinx.hotb.sub.org (Hannes Deeken) writes: |> >Ist das eigentlich schon ein RFC, oder wird das erst einer? |> |> Ist meines Wissens in drei RFCs der 13xxer Reihe festgelegt und |> gilt _fuer Mail_. RFC-1341 bis RFC-1344, gilt fuer Mail, das ist richtig, aber RFC-1036 sagt, dass News nix anders sind als erweiterte Mails: Therefore, the rule is adopted that all USENET news messages must be formatted as valid Internet mail messages, according to the Internet standard RFC-822. Und damit gilt MIME auch fuer News, fuer einige ASCII-Newsreader ist es sogar recht einfach, metamail zu installieren, indem man es als default-pager (statt more) eintraegt. Bye, Andy ------------------------------------------------------------------------------- Andreas Ley ! "Even when you're ! Email: ley@rz.uni-karlsruhe.de Nelkenstr. 9 ! a genius, life is ! s_ley@irav1.ira.uka.de W-7500 Karlsruhe 1 ! a mystery!" ! RY66@DKAUNI2.BITNET Germany ! Doogie Howser, M.D. ! Voice: +49 721 84 10 36
Technical Details
Message-ID:
<1992Oct9.185001.12109@rz.uni-karlsruhe.de>Path:
arc1-ca.pugleaf.net!sparky!uunet!spool.mu.edu!uwm.edu!caen!sol.ctr.columbia.edu!ira.uka.de!rz.uni-karlsruhe.de!rz.uni-karlsruhe.de!ry66References:
<4373@babylon.rmt.sub.org> <1992Sep28.124955.224@dfv.rwth-aachen.de> <4490@babylon.rmt.sub.org> <1992Oct4.000124.7116@tom.rz.uni-passau.de> <dFMMr*sk0@forge.erh.sub.org> <1arjqpINNfu@flinx.hotb.sub.org> <1992Oct08.130949.13492@tpki.toppoint.de>Show Full Headers
Complete Article Headers
Newsgroups: de.admin.news.misc Path: arc1-ca.pugleaf.net!sparky!uunet!spool.mu.edu!uwm.edu!caen!sol.ctr.columbia.edu!ira.uka.de!rz.uni-karlsruhe.de!rz.uni-karlsruhe.de!ry66 From: ry66@rz.uni-karlsruhe.de (Andreas Ley) Subject: Re: Umlaute Message-ID: <1992Oct9.185001.12109@rz.uni-karlsruhe.de> Sender: usenet@rz.uni-karlsruhe.de (USENET News System) Reply-To: ley@rz.uni-karlsruhe.de Organization: University of Karlsruhe, Germany References: <4373@babylon.rmt.sub.org> <1992Sep28.124955.224@dfv.rwth-aachen.de> <4490@babylon.rmt.sub.org> <1992Oct4.000124.7116@tom.rz.uni-passau.de> <dFMMr*sk0@forge.erh.sub.org> <1arjqpINNfu@flinx.hotb.sub.org> <1992Oct08.130949.13492@tpki.toppoint.de> Date: Fri, 9 Oct 1992 18:50:01 GMT Lines: 25