Article View: demon.ip.developers
Article #708Re: SMTP Mail Info
From: Richard Clayton
Date: Mon, 07 Oct 1996 00:00
Date: Mon, 07 Oct 1996 00:00
21 lines
1265 bytes
1265 bytes
In article <844620684.19442.0@anet.demon.co.uk>, Robert John Shepherd
<robert.john.shepherd@anet.demon.co.uk> writes
>Okay, here's the deal, I'm looking for either the RFC numbers or a
>relevant site with documents which contain all the necessary info for me
>to develop a SMTP post server, as well as client.
>
>Any pointers would be much appreciated.
ftp://ftp.demon.co.uk/pub/mirrors/internic/rfc/
you need RFC821, RFC822 and RFC1123 ...
then for MIME you need a half dozen others :) for ESMTP a handful
more... get the index file!
--
richard richard.clayton @ T U R N P I K E .com
tel: +44 1306 732300
"Assembly of Japanese bicycle require great peace of mind" quoted in ZAMM
Technical Details
Message-ID:
<N2mMSYBkDVWyEADT@turnpike.com>Path:
arc1-ca.pugleaf.net!unknown!not-for-mailReferences:
<844620684.19442.0@anet.demon.co.uk>Show Full Headers
Complete Article Headers
X-Google-Language: ENGLISH,ASCII-7-bit X-Google-Thread: 10bb05,8bde706dcb974b8e X-Google-Attributes: gid10bb05,public From: Richard Clayton <richard@turnpike.com> Subject: Re: SMTP Mail Info Date: 1996/10/07 Message-ID: <N2mMSYBkDVWyEADT@turnpike.com> X-Deja-AN: 187375253 distribution: world x-nntp-posting-host: pillar.turnpike.com references: <844620684.19442.0@anet.demon.co.uk> organization: Turnpike Ltd mime-version: 1.0 newsgroups: demon.ip.developers