Article View: fj.general
Article #41IP Address Allocation (2 of 5)
From: Yukiyoshi Kameyama
Date: Wed, 10 Jun 1992 04:58
Date: Wed, 10 Jun 1992 04:58
258 lines
12741 bytes
12741 bytes
$@F|K\%M%C%H%o!<%/%$%s%U%)%a!<(J$@%7%g%s%;%s%?!<(J(Japan Network Information Center)
$@$+$i$N$*CN$i$;!JA4It$G#5DL!K$rE>:\$7$^$9!#(J
$@$3$N5-;v(J$@$NFbMF$K4X$9$kLd$$9g$o$;Ey$O!"K\J8Cf$K5-=R$5$l$F$$$kJ}K!$K=>$C(J
$@$F!"(JJNIC $@$NJ}$X$*4j$$$7$^$9!#(J
$@55;39,(J$@5A(J(kam@riec.tohoku.ac.jp)
$@ElKLBg3XEE5$DL?.8&5f=j(J
----------------------------------------------------------------------
IP$@%"%I%l%9$N3dEv$F$K$D$$$F(J
$@F|K\%M%C%H%o!<%/%$%s%U%)%a!<%7%g%s%;%s%?!<(J
1992$@G/(J 6$@7n(J 8$@F|(J
1. IP$@%"%I%l%9$H$=$N3dEv$F(J
IP$@%"%I%l%9$O!"(JTCP/IP $@%W%m%H%3%k$K4p$E$/7W;;5!%M%C%H(J$@%o!<%/$KB0$9$k7W;;(J
$@5!Ey$KIUM?$5$l$k%"%I%l%9$G$"$k!#(J
$@F|K\%M%C%H%o!<%/%$%s%U%)%a!<%7%g%s%;%s%?!<(J(JNIC)$@$O!"7W;;5!%M%C%H%o!<%/(J
$@$N1_3j$JH/E8$K;q$9$k$?$a!"(JInternet $@$N%M%C%H%o!<%/%$%s%U%)%a!<%7%g%s%;(J
$@%s%?!<(J(The NIC)$@$H$ND4@0$N$b$H!"F|K\9qFb$N7W;;5!%M%C%H%o!<%/$KBP$7!"9q(J
$@:]E*$K0l0U@-$NJ]>Z$5$l$k(JIP$@%"%I%l%9(J($@%M%C(J$@%H%o!<%/%"%I%l%9ItJ,(J)$@$N3dEv$F$*(J
$@$h$S4IM}$r9T$&!#$^$?!"(JIP$@%"%I%l%9$N4IM}$KI,MW$J>pJs$r<}=8!"@0M}$7!"%M%C(J
$@%H%o!<%/MxMQ<T$K>pJs%5!<%S%9$rDs6!$9$k!#(JJNIC $@$K$*$$$F!"(JIP$@%"%I%l%9$N3d(J
$@Ev$F$*$h$S4IM}$O!"(JIP$@%"%I%l%93d(J$@Ev%0%k!<%W$,!"$^$?!">pJs%5!<%S%9$O%G!<%?(J
$@%Y!<%94IM}%0%k!<%W$,9T$&!#(J
$@$J$*!"(JJNIC $@$O!"F|K\9qFb$N%M%C%H%o(J$@!<%/$,D>@\(J The NIC $@$KBP$7!"(JIP$@%"%I%l%9(J
$@$N3dEv$F$r?=@A$9$k$3$H$rK8$2$k$b$N$G$O$J$$!#(J
IP$@%"%I%l%9$N3dEv$F(J$@BP>]$O!"(JTCP/IP $@%W%m%H%3%k$N7W;;5!%M%C%H%o!<%/$r1?1D(J
$@$9$kAH?%$G$"$k!#$3$3$G$$$&!VAH?%!W$O!"@UG$<T$,L@3N(J$@$H$J$C$F$$$k=8CD$N$3(J
$@$H$G$"$j!"$=$NB>$KFCJL$JMW7o$rI,MW$H$7$J$$!#=>$C$F!"F|K\%I%a%$%sL>$N3d(J
$@Ev$F$K$*$1(J$@$k!VAH?%!W$NDj5A$H$OI,$:$7$b0lCW$7$J$$!#(JJNIC $@$X$N(JIP$@%"%I%l%9(J
$@$N?=@A$O!"F|K\$KB8:_$9$k7W;;5!%M%C%H%o!<%/(J$@$r1?1D$9$kAH?%$G$"$l$P!"$I$3(J
$@$G$b9T$&$3$H$,$G$-$k!#(J
2. IP$@%"%I%l%9$NM-8B@-(J
IP$@%"%I%l%9$O9q:]E*$K6(D4(J$@$7$F4IM}$5$l$kM-8B$N;q8;$G$"$k!#=>$C$F!"I,MW$H(J
$@$7$J$$(J IP $@%"%I%l%9$N?=@A$O95$($k$Y$-$G$"$k!#$^$?!"<hF@(J$@$7$?8e!";HMQ$9$k(J
$@M=Dj$,$J$/$J$C$?(JIP$@%"%I%l%9$O3dEv$F<T$KJV4T$9$Y$-$G$"$k!#(J
3. IP$@%"%I%l%9$N(J Class
IP$@%"%I%l%9$O!"(J4 $@%*%/%F%C%H(J(32$@%S%C%H(J)$@$N?tCM$G$"$j!"DL>o!"(J1 $@%*%/%F%C%H$:(J
$@$D$r==?J?t$H$7$F%T%j%*%I$G6h@Z$C(J$@$FI=5-$5$l$k!#(J1 $@$D$N(JIP$@%"%I%l%9$O!"%M%C(J
$@%H%o!<%/It$H%[%9%HIt$K6h@Z$i$l$k!#$3$N6h@Z$jJ}$O!":G:8%*%/%F%C(J$@%H$NCM$K(J
$@$h$j(J 5 $@$D$N<oN`$,$"$j!"$=$l$>$l(J Class A, B, C, D, E $@$H$h$P$l$k!#(J
$@<oN`(J $@:G:8%*%/%F%C%H$NCM(J
Class A 1 -- 127
Class B 128 -- 191
Class C 192 -- 223
Class D 224 -- 239
Class E 240 -- 254
Class A $@$KB0$9$k%"%I%l%9$O!"%M%C%H%o!<%/It$,(J 1 $@%*%/%F%C%H$G$"$k!#$9$J$o(J
$@$A!"(J1.2.3.4 $@$H$$$&(JIP$@%"%I(J$@%l%9$O!"%M%C%H%o!<%/It$,(J 1 $@$G!"%[%9%HIt$,(J
2.3.4 $@$G$"$k!#(J1 $@$D$N(J Class A $@$N%M%C%H%o!<%/%"%I%l%9$K$O!"Ls(J1700 $@K|(J(2
$@$N(J 24 $@>h(J - 2)$@Bf$N7W;;5!Ey$r@\B3$9$k$3$H$,$G$-$k!#(J
Class B $@$KB0$9$k%"%I%l%9$O!"%M%C%H%o!<%/(J$@It$,(J 2 $@%*%/%F%C%H$G$"$k!#$9$J$o(J
$@$A!"(J128.2.3.4 $@$H$$$&(JIP$@%"%I%l%9$O!"%M%C%H%o!<%/It$,(J 128.2 $@$G!"%[%9%HIt(J
$@$,(J 3.4 $@$G$"$k!#(J1 $@$D$N(J Class B $@$N%M%C%H%o!<%/%"%I%l%9$K$O!"Ls(J 65000(2
$@$N(J 16 $@>h(J - 2)$@Bf$N7W;;5!Ey$r@\B3(J$@$9$k$3$H$,$G$-$k!#(J
Class C $@$KB0$9$k%"%I%l%9$O!"%M%C%H%o!<%/It$,(J 3 $@%*%/%F%C%H$G$"$k!#$9$J$o(J
$@$A!"(J192.2.3.4 $@$H$$$&(JIP$@%"%I%l%9$O!"%M%C%H%o!<%/It$,(J 192.2.3 $@$G!"%[%9%H(J
$@It$,(J 4 $@$G$"$k!#(J1 $@$D$N(J Class C $@$N%M%C%H%o(J$@!<%/%"%I%l%9$K$O!"(J254 (2 $@$N(J 8
$@>h(J - 2)$@Bf$N7W;;5!Ey$r@\B3$9$k$3$H$,$G$-$k!#(J
Class D, Class E $@$OFCJL$J(J$@L\E*$N$?$a$K;HMQ$5$l$k(J($@"M(J $@;29MJ88%(J RFC1166)$@!#(J
$@?=@A<T$O!">-MhE*$JH/E8$N>u67$r9MN8$K$$$l$?>e!"%M%C%H%o(J$@!<%/$N5,LO$K1~$8(J
$@$?(J Class $@$N%"%I%l%9$rA*Br$7$F?=@A$9$k!#(J
JNIC $@$O!"(JThe NIC $@$H6(D4$7$F!"0lDj$N8D?t$N(JIP$@%"%I%l%9$r4IM}$7!"%M%C%H%o!<(J
$@%/It$N3dEv$F$r9T$&!#3dEv$F$i$l$?(J IP $@%"%I%l%9$N%[%9%HIt$O!"?=@A<T$,4IM}(J
$@$9(J$@$k!#(J
4. $@?=@A<jB3$-(J
$@?=@A=q$OJL;fCm0U;v9`$r;2>H$7!"1?MQ@UG$<T$N@UG$$K$*$$$F5-F~$9$k!#$J$*!"(J
$@M9Aw$K$h(J$@$k>l9g!"?=@A=q$OI,$:%o!<%W%mEy$K$h$j%?%$%WBG$A$7$?$b$N$rDs=P$N(J
$@$3$H!#?=@A$r=hM}$9$k$?$a$N(J JNIC $@$H$N$d(J$@$j$H$j!"$*$h$S!"3dEv$F8e$N(JIP$@%"%I(J
$@%l%9$N4IM}$K4X$9$k5;=QE*$d$j$H$j$O!"5;=QC4Ev<T$,9T$&!#(J
$@?=@A$O!"EE;R(J$@%a%$%k$^$?$OM9Aw$K$h$j9T$&$3$H$,$G$-$k!#(JJNIC $@$K$*$1$k;vL3(J
$@IiC4$r7Z8:$9$k$?$a!"$J$k$Y$/EE;R%a%$%k$K$h$k(J$@$3$H$,9%$^$7$$!#5;=QC4Ev<T(J
$@$,EE;R%a%$%k$rMxMQ$9$k$3$H$,$G$-$J$$>l9g!"EE;R%a%$%k$rMxMQ$G$-$k<T$r?=(J
$@@ACg(J$@2p<T$H$9$k$3$H$,$G$-$k!#$J$*!"?=@A=q$NAwIU$O!"(JFAX $@$G$O<uIU$1$F$$$J(J
$@$$$N$GCm0U$9$k$3$H!#(J
JNIC $@$+$i5;=Q(J$@C4Ev<T(J($@?=@ACg2p<T$,$$$k>l9g$O?=@ACg2p<T!"0J2<$G$O0l3g$7$F(J
$@?=@A<T$H8F$V(J)$@$X$NO"Mm$O!"86B'$H$7$F!"?=@A$N(J$@;~$HF1$8J}K!$,<h$i$l$k!#(J
$@EE;R%a%$%k$K$h$k?=@A$N08@h$O!"(J
apply@ip.nic.ad.jp
$@$G$"$k!#(J
$@M9JX$N>l9g$O(J$@IuE{$NI=$K!V(JIP$@%"%I%l%9<hF@?=@A=q:_Cf!W$H<k=q$7!"JVAw@h$r5-(J
$@F~$7$?JV?.MQIuE{(J($@@Z<jE=IU(J) 2$@Kg$rF1Iu$N>e!"(J$@0J2<$N=;=j$XAwIU$9$k!#$3$l$i(J
$@$O?=@A=q<uNNDLCN$H3dEv$FDLCN=qAwIU$N$?$a$K;HMQ$5$l$k!#(J
$@")(J113 $@El5~ETJ85~(J$@6hLo@8(J2-11-16
$@El5~Bg3XBg7?7W;;5!%;%s%?!<Fb(J
$@F|K\%M%C%H%o!<%/%$%s%U%)%a!<%7%g%s%;%s%?!<(J
IP$@%"%I%l%93d(J$@Ev%0%k!<%W(J
$@?=@A=q$,Ds=P$5$l$k$H!"(JJNIC $@$O?=@A=q$N7A<0$r8!::$7!"(J10$@F|(J*$@0JFb$K!"?=@A=q(J
$@$N<uM}$^$?$OIT<uM}(J$@$r?=@A<T$"$FO"Mm$9$k!#(J($@!V(JXX $@F|(J*$@0JFb!W$H$O!"?=@A=q$,(J
JNIC $@$KE~Ce$7$F$+$i!"(JJNIC $@$,JV;v$rH/Aw$9$k$^$G$N(J$@!"5YF|$r=|$/F|?t$G$"$k!#(J
$@=>$C$F!"<B:]$K$+$+$kF|?t$O!"$3$3$K<($5$l$?F|?t$K!"5YF|$NF|?t!"EE;R%a%$(J
$@%k!"M9(J$@JXEy$,1}I|$9$kF|?t$r2C$($kI,MW$,$"$k!#0J8e!"!V(JXX $@F|(J*$@0JFb!W$H$$$&(J
$@5-=R$OA4$FF1MM$G$"$k!#(J)
$@$J$*!"(J
$@!&EE(J$@;R%a%$%k$K$h$k?=@A$GJV?.$,FO$+$J$+$C$?>l9g(J
$@!&M9Aw$K$h$k?=@A$G@Z<j$NE=IU$5$l$?JV?.MQIuE{(J 2$@Kg$,F1Iu$5$l(J$@$J$+$C$?>l9g(J
$@!&JV?.MQIuE{$,=;=j$N8m5-Ey$G(JJNIC $@$KJVAw$5$l$?>l9g(J
JNIC $@$O!"?=@A=q$,Ds=P$5$l$J$+$C$?$b$N(J$@$H$7$F!"0l@Z$N=hM}$r9T$o$J$$$3$H(J
$@$,$"$k!#(J
$@?=@A$,<uM}$5$l$?>l9g!"(JJNIC $@$O<uIUHV9f$rIU$7$F!"?=@A<T$KDL(J$@CN$9$k!#0J8e!"(J
$@?=@A$K4X$9$kLd$$9g$o$;Ey$N:]$K$O!"I,$:!"$3$N<uIUHV9f$rIU$1$k$3$H!#(J($@EE(J
$@;R%a%$%k$K$h$k>l(J$@9g$O!"(JSubject: $@Ms$NKvHx$K(J
Subject: question on XXX XXX XXX (IP-920601)
$@$N$h$&$K!"<uIUHV9f$r3g8LFb(J$@$K5-F~$9$k$3$H!#(J)
JNIC $@$O!"?=@A$N(JIP$@%"%I%l%9$N8D?t$,!"(JJNIC $@$NDj$a$k4p=`$r1[$($J$$>l9g!"?=(J
$@@A=q$N<uM}$+(J$@$i(J 10$@F|(J*$@0JFb$K!"(JIP$@%"%I%l%9$N3dEv$F$r9T$$!"?=@A<T$KDLCN$9$k!#(J
$@$?$@$7!"(JThe NIC $@$+$i(J JNIC $@$X$N%V%m%C%/3d(J$@Ev$F$,BZ$C$?>l9g$J$I!"$d$`$rF@(J
$@$J$$;vM3$K$h$j!"0l;~E*$K3dEv$F:n6H$,CY$l$k$3$H$,$"$k!#$=$N>l9g!"(JJNIC
$@$O!"(J10$@F|(J*$@0JFb$K?=@A<T$KBP$7$F!">u67$rO"Mm$9$k!#(J
JNIC $@$O!"(JJNIC $@$NDj$a$k4p=`$r1[$($k?=@A$KBP$7$F$O!"?3(J$@5D$r9T$$!"4p=`$r1[(J
$@$($kItJ,$K$D$$$F$N3dEv$F$r9T$&$+$I$&$+$r7hDj$9$k!#?35D$K$*$$$F$O!"?=@A(J
$@<T$KI,MWM}M3(J$@$r@bL@$9$kJ8=q$NDs=P$r5a$a$k$3$H$,$"$k!#?35D$K$h$C$F!"3dEv(J
$@$F$,G'$a$i$l$?>l9g$O!"(JIP$@%"%I%l%9$N3dEv$F$r(J$@9T$$!"?=@A<T$KDLCN$9$k!#?35D(J
$@$K$h$C$F!"3dEv$F$,G'$a$i$l$J$+$C$?>l9g$O!"(JJNIC $@$NDj$a$k4p=`$^$G$N3dEv(J
$@$F(J$@$r9T$$!"?=@A<T$KDLCN$9$k!#(J
JNIC $@$*$h$S(J The NIC $@$O!"?=@A=q$K5-F~$5$l$?;v9`(J($@Hw9MMs$r=|$/(J)$@$r8x3+$G$-(J
$@$k(J$@$b$N$H$9$k!#$J$*!"$=$NB>$N?=@A<T$H$N$d$j$H$j$O!"?=@A<T$N5v2D$J$/8x3+(J
$@$7$J$$!#(J
5. $@?=@A$NJQ99!"<h>C$7(J
$@?=@A<T$O!"?=@AFbMF$KJQ99$,$"$C$?>l9g!"$^$?$O!"?=@A$r<h>C$9>l9g$O!"$9$_(J
$@$d$+$K(J JNIC $@$KO"Mm$9$k$b$N$H(J$@$9$k!#(JIP $@%"%I%l%9$N3dEv$F$r<u$1$kA0$NJQ99!"(J
$@<h>C$7$NO"MmJ}K!$O!"?=@A$N$H$-$HF1$8$G$"$k!#$?$@$7!"I,$:!"(J$@?=@A$N<uIUHV(J
$@9f$r5-F~$9$k$3$H(J($@EE;R%a%$%k$K$h$k>l9g$O!"(JSubject: $@Ms$K<uIUHV9f$r5-F~$9(J
$@$k$3$H(J)$@!#(J
6. IP $@%"%I%l%93dEv$F8e$N:n6H(J
$@3dEv$F$r<u$1$?(J IP $@%"%I%l%9(J($@%M%C%H%o!<%/%"%I%l%9It(J)$@$N%[%9%H%"%I%l%9It$O!"(J
$@1?MQ(J$@@UG$<T$N@UG$$K$*$$$F4IM}$9$k!#(J
IP$@%"%I%l%9$N3dEv$F$r<u$1$?8e$K!"?=@AFbMF$,JQ99$5$l$?$H$-$O!"(JJNIC $@EPO?(J
$@%U%)!<%`(J($@!V(JJNIC $@EPO?%U%)!<%`$K$D$$$F!W;2>H$N$3$H(J)$@$K=>$$!"(JJNIC $@$N%G!<%?(J
$@%Y!<%94IM}%0%k!<%W$"$F$KO"Mm$9(J$@$k$3$H!#(J
JNIC $@$O!"3dEv$F:Q$_(J IP$@%"%I%l%9$N5;=QC4Ev<T$KBP$7$F!">pJs$N3NG'$r9T$&$3(J
$@$H$,$"$k!#5;=QC4Ev<T(J$@$KBP$9$kO"Mm$,!"O"B3$7$F(J 2$@2s0J>e<h$l$J$/$J$C$?>l9g!"(J
JNIC $@$O!"(JIP$@%"%I%l%9$N3dEv$F$r2r=|$9$k$3$H$,$"$k$N(J$@$GCm0U$5$l$?$$!#(J
$@3dEv$F$r<u$1$?(J IP $@%"%I%l%9$r?=@A<T$,;HMQ$7$J$$>l9g$O!"(JJNIC $@$KJV5Q$9$k(J
$@$3$H(J($@!V;HMQ$7(J$@$J$$(J IP $@%"%I%l%9$NJV5Q$K$D$$$F!W$r;2>H(J)$@!#(J
7. $@<ALd!"Ld9g$o$;(J
IP$@%"%I%l%9$N3dEv$F!"4IM}$K4X$9$k<ALd!&(J$@Ld9g$o$;$O!"(J
$@EE;R%a%$%k(J query@ip.nic.ad.jp
$@M9Aw(J $@?=@A=qAwIU@h$HF1$8(J
$@$N$[$+!"(J
FAX 03-3814-7279
$@$K$h$j9T$&$3$H$,$G$-$k!#(J
$@?=@A$K4X$9$k<ALd!"Ld9g$o$;$N:]$K$O!"?=@A$N<uIUHV9f$r5-F~$9$k$3$H(J($@EE;R(J
$@%a%$(J$@%k$K$h$k>l9g$O!"(JSubject: $@Ms$K<uIUHV9f$r5-F~$9$k$3$H(J)$@!#$^$?!"(JFAX $@$N(J
$@>l9g$O!"(J1 $@%Z!<%8L\$K!"(JJNIC $@$N(J IP $@%"(J$@%I%l%93dEv%0%k!<%W$"$F$G$"$k$3$H$r(J
$@L@5-$9$k$3$H!#(J
8. $@;29MJ88%(J
Bjork, S.; Marine, A., eds. Network Protocol Implementations and
Vendors Guide. Menlo Park, CA: SRI International, DDN Network
Information Center; 1990 August; NIC 50002 (August 1990). 242 p.
(nic.ddn.mil:netinfo/vendors-guide.doc).
Braden, R.T.; Postel, J.B. Requirements for Internet Gateways. Marina
del Rey, CA: University of Southern California, Information Sciences
Inst.; 1987 June; RFC 1009. 55 p.
Feinler, E.J.; Jacobsen, O.J.; Stahl, M.K.; Ward, C.A., eds. DDN
Protocol Handbook: Menlo Park, CA: SRI International, DDN Network
Information Center; 1985 December; NIC 50004 and NIC 50005 and NIC
50006. 2749 p.
Garcia-Luna-Aceves, J.J.; Stahl, M.K.; Ward, C.A., eds. Internet
Protocol Handbook: The Domain Name System (DNS) Handbook. Menlo Park,
CA: SRI International, Network Information Systems Center; 1989
August; NIC 50007. 219 p. AD A214 698.
Kirkpatrick, S.; Stahl, M.K.; Recker, M. Internet Numbers. Menlo Park, CA:
SRI International, DDN Network Information Center; 1990 July; RFC
1166. 182 p.
Mogul, J.; Postel, J.B. Internet Standard Subnetting Procedure.
Stanford, CA: Stanford University; 1985 August; RFC 950. 18 p.
Postel, J.B. Transmission Control Protocol. Marina del Rey, CA:
University of Southern California, Information Sciences Inst.; 1981
September; RFC 793. 85 p.
Postel, J.B. Address Mappings. Marina del Rey, CA: University of
Southern California, Information Sciences Inst.; 1981 September; RFC
796. 7 p.
Postel, J.B. User Datagram Protocol. Marina del Rey, CA: University
of Southern California, Information Sciences Inst.; 1980 August 28;
RFC 768. 3 p.
Postel, J.B. Internet Protocol. Marina del Rey, CA: University of
Southern California, Information Sciences Inst.; 1981 September; RFC
791. 45 p.
Postel, J.,ed. IAB OFFICIAL PROTOCOL STANDARDS. Marina del Rey, CA:
USC/Information Sciences Institute; 1992 March; RFC 1280. 32 p.
Reynolds, J.K.; Postel, J.B. Assigned Numbers. Marina del Rey, CA:
University of Southern California, Information Sciences Inst.; 1990
March; RFC 1060. 86 p.
----------------------------------------------------------------------
Technical Details
Message-ID:
<1992Jun10.045810.19587@peach.riec.tohoku.ac.jp>Path:
arc1-ca.pugleaf.net!sparky!uunet!sun-barr!sh.wide!akiu!peach!kamShow Full Headers
Complete Article Headers
X-Google-Language: Japanese,JIS X-Google-Thread: 12ab9c,c0075e318830f165,start X-Google-Attributes: gid12ab9c,public X-Google-ArrivalTime: 1992-06-10 04:46:24 PST Path: arc1-ca.pugleaf.net!sparky!uunet!sun-barr!sh.wide!akiu!peach!kam From: kam@sato.riec.tohoku.ac.jp (Yukiyoshi Kameyama) Newsgroups: fj.general Subject: IP Address Allocation (2 of 5) Message-ID: <1992Jun10.045810.19587@peach.riec.tohoku.ac.jp> Date: 10 Jun 92 04:58:07 GMT Sender: news@peach.riec.tohoku.ac.jp Followup-To: fj.followup Distribution: fj Organization: Research Institute of Electrical Communication, Tohoku University Lines: 258 Nntp-Posting-Host: pear