🚀 go-pugleaf

RetroBBS NetNews Server

Inspired by RockSolid Light RIP Retro Guy

Article View: fj.net.mime
Article #86

Re: [Q] MIME content-type Naming rule ?

#86
From: TATEOKA Takamichi
Date: Fri, 06 Feb 1998 00:00
36 lines
1940 bytes
In article <KAIZOU.98Feb6114007@ipsgw.ips.ntts.co.jp> kaizou@ips.ntts.co.jp (Kaizou Nakao) writes:
> JEPRO$B$N(BWinYAT32 ver.3$B$H$$$&%a!<%k%=%U%H$r;H$C$F$$$^$9!#(B
> $B$3$N%=%U%H$O(BMIME$B$N<oJL(B(Comment$B$H(BContent-Type)$B$r<+J,$G@_Dj$9$k$h$&$K$J$C(B
> $B$F$$$^$9!#(B
> 
> $BNc$($P!"(BMS-Word$B$NJ8=q$r07$&$H$7$?$i!"(B
> Comment$B$K(B MS-Word document
> Content-Type$B$K(B Application/MS-Word
> 
> $B$H$$$&46$8$K;XDj$7$^$9!#(B

  $B$3$l$O!"?7$7$$(B Content-Type: $B$,A}$($?;~$KBP=h$G$-$k$h$&$K$J$C$F$$$k(B
$B$G$7$g$&$M!#(B

> $B$=$3$G5?Ld$K;W$C$?$N$G$9$,!"(BContent-Type$B$NL?L>5,B'$O(BRFC$B$J$I$G;X?K$,<($5(B
> $B$l$F$$$k$N$G$7$g$&$+!)(B

  RFC2046
  Multipurpose Internet Mail Extensions (MIME) Part Two: Media
  Types. N. Freed & N. Borenstein. November 1996. (Format: TXT=105854
  bytes) (Obsoletes RFC1521, RFC1522, RFC1590) (Status: DRAFT
  STANDARD)

  $B$G$O$J$$$G$7$g$&$+!#$"$H!"?7$7$$%?%$%W$J$I$NEPO?$K4X$7$F$O!"(B

  RFC2048
  Multipurpose Internet Mail Extensions (MIME) Part Four: Registration
  Procedures. N. Freed, J. Klensin & J. Postel. November
  1996. (Format: TXT=45033 bytes) (Obsoletes RFC1521, RFC1522,
  RFC1590) (Also BCP0013) (Status: BEST CURRENT PRACTICE)

  $B$@$H;W$$$^$9!#(B
--
$BEE5$DL?.Bg3X(B MMA($B%^%$%/%m%3%s%T%e!<%?$r:n$k2q(B)
$B=]2,9'F;(B (tree)          tate@spa.is.uec.ac.jp
Technical Details
Message-ID: <TREE.98Feb6134901@mola.mma.club.uec.ac.jp>
Path: arc1-ca.pugleaf.net!unknown!not-for-mail
References: <KAIZOU.98Feb6114007@ipsgw.ips.ntts.co.jp>

Show Full Headers
Complete Article Headers
X-Google-Language: Japanese,JIS
X-Google-Thread: 100bbf,1c40191e8b4c3a34
X-Google-Attributes: gid100bbf,public
From: tree@mma.club.uec.ac.jp (TATEOKA Takamichi)
Subject: Re: [Q] MIME content-type Naming rule ?
Date: 1998/02/06
Message-ID: <TREE.98Feb6134901@mola.mma.club.uec.ac.jp>
X-Deja-AN: 322532400
References: <KAIZOU.98Feb6114007@ipsgw.ips.ntts.co.jp>
Dnas-Posting-Host: mola.mma.club.uec.ac.jp.private
Organization: Micro-computer Making Association, The Univ. of Elec.-Comm., Tokyo Japan
Newsgroups: fj.net.mime