Article View: microsoft.public.es.vb
Article #29Re: Informacion sobre POP y SMTP
From: Martin J. Sanchez
Date: Thu, 17 Dec 1998 00:00
Date: Thu, 17 Dec 1998 00:00
26 lines
1632 bytes
1632 bytes
iweb@arrakis.es escribi๏ฟฝ en mensaje <367816bf.0@news.arrakis.es>... >Hola, > >Estoy pensando en darle capacidad para enviar y recibir email a una >aplicacion mia, sin usar programas externos (Exchange, Eudora, etc). >Por lo tanto, necesitaria informacion sobre los protocolos para >hacerlo. Sin alguien me dijera donde conseguirla, le quedaria muy >agradecido. Las especificaciones de estos protocolos se encuentran en las Internet RFC (Request For Comment) oficiales. Estas ofrecen una descripcion definitiva, si bien hay muchos libros y documentos con un enfoque mas didactico. Las RFC se encuentran disponibles (via FTP) en ftp://ds.internic.net/rfc/, estando en formato de texto ASCII aunque otras estan en postscript. Existe un indice (ftp://ds.internic.net/rfc/rfc-index.txt) listando todas las RFC e indicando si son obsoletas, han sido substituidas por otras, etc. Deberias obtener este fichero y buscar todas las entradas de interes: MAIL (RFC 822), SMTP (RFC 821), MIME (RFC 1521), POP3 (RFC 1725). Un saludo, Martin.
Technical Details
Message-ID:
<75a4g7$f4s$1@talia.mad.ibernet.es>Path:
arc1-ca.pugleaf.net!unknown!not-for-mailReferences:
<367816bf.0@news.arrakis.es>Show Full Headers
Complete Article Headers
X-Google-Language: SPANISH,ASCII X-Google-Thread: 10127e,9a6d6bb301764a98 X-Google-Attributes: gid10127e,public X-Google-Thread: f53ec,9a6d6bb301764a98 X-Google-Attributes: gidf53ec,public From: "Martin J. Sanchez" <martins.halley@cin.es___> Subject: Re: Informacion sobre POP y SMTP Date: 1998/12/17 Message-ID: <75a4g7$f4s$1@talia.mad.ibernet.es> X-Deja-AN: 423147546 References: <367816bf.0@news.arrakis.es> X-MimeOLE: Produced By Microsoft MimeOLE V4.72.2106.4 Organization: Halley Sistemas Newsgroups: microsoft.public.es.vb,es.comp.lenguajes.c++