Thread View: mod.protocols.tcp-ip
1 messages
1 total messages
Started by HANK
Thu, 09 Apr 1987 09:01
Summary of Tcp/Ip overviews (for all who asked)
Author: HANK
Date: Thu, 09 Apr 1987 09:01
Date: Thu, 09 Apr 1987 09:01
22 lines
1578 bytes
1578 bytes
Computer Networks, V7, No 5, October 1983, DOD Architecture Model
by Cerf and Cain.
Postel, J., C. A. Sunshine, and D. Cohen, "The ARPA Internet
Protocol," Computer Networks, pp. 261-271, July 1981.
Leiner, Barry M., Robert Cole, Jon Postel, and David Mills,
"The DARPA Internet Protocol Suite," IEEE Communica-
tions, vol. 23, no. 3, pp. 29-34, March 1985.
BACKGROUND RFCs
IEN-48 The Catenet Model for Internetworking
RFC-896 * Congestion Control in IP/TCP
RFC-970 * On Packet Switches with Infinite Storage
RFC-813 Window and Acknowledgement Strategy in TCP
RFC-814 Name, Addresses, Ports, and Routes
RFC-815 IP Datagram Reassembly Algorithms
RFC-816 Fault Isolation and Recovery
RFC-817 Modularity and Efficiency in Protocol Implementation
RFC-871 * A Perspective on the ARPANET Reference Model
Thread Navigation
This is a paginated view of messages in the thread with full content displayed inline.
Messages are displayed in chronological order, with the original post highlighted in green.
Use pagination controls to navigate through all messages in large threads.
Back to All Threads