🚀 go-pugleaf

RetroBBS NetNews Server

Inspired by RockSolid Light RIP Retro Guy

Article View: net.lan
Article #1001

Re: List of ethernet protocol numbers wanted

#1001
From: Dave Truesdell
Date: Thu, 20 Mar 1986 21:45
71 lines
3339 bytes
> I would like to get a list of ethernet protocol numbers.

Below I have included a "page" from the current revision of "assigned numbers".


Assigned Numbers                                                 RFC 960
Ethernet Numbers


                      ETHERNET NUMBERS OF INTEREST

   Many of the networks of all classes are Ethernets (10Mb) or
   Experimental Ethernets (3Mb).  These systems use a message "type"
   field in much the same way the ARPANET uses the "link" field.

   If you need an Ethernet number, contact the XEROX Corporation, Office
   Products Division, Network Systems Administration Office, 333 Coyote
   Hill Road, Palo Alto, California, 94304.

   Assignments:

      Ethernet          Exp. Ethernet    Description          References
      -------------     -------------   -----------           ----------
      decimal  Hex      decimal  octal
         512   0200        512   1000   XEROX PUP                [1,HGM]
         513   0201        -      -     PUP Addr. Trans.           [HGM]
        1536   0600       1536   3000   XEROX NS IDP           [128,HGM]
        2048   0800        513   1001   DOD IP               [39,91,JBP]
        2049   0801        -      -     X.75 Internet              [HGM]
        2050   0802        -      -     NBS Internet               [HGM]
        2051   0803        -      -     ECMA Internet              [HGM]
        2052   0804        -      -     Chaosnet                   [HGM]
        2053   0805        -      -     X.25 Level 3               [HGM]
        2054   0806        -      -     ARP                     [74,JBP]
        2055   0807        -      -     XNS Compatability          [HGM]
        2076   081C        -      -     Symbolics Private         [DCP1]
       32771   8003        -      -     Cronus VLN            [116,DT15]
       32772   8004        -      -     Cronus Direct         [116,DT15]
       32774   8006        -      -     Nestar                     [HGM]
       32784   8010        -      -     Excelan                    [HGM]
       32821   8035        -      -     Reverse ARP             [42,JCM]
       36864   9000        -      -     Loopback                   [HGM]

   The standard for transmission of IP datagrams over Ethernets and
   Experimental Ethernets is specified in RFC 894 [54] and RFC 895 [76]
   respectively.


     


     


     


     

Reynolds & Postel                                              [Page 27]
--
-------
Any opinions expressed, are my own, not those of my employer.

    David A. Truesdell
    Sr. Programmer/Analyst

ARPAnet:
    davet@rand-unix
UUCP/usenet:
    {hermix,hollywood,litvax,trwrb,ttidca,vortex}!randvax!davet
Technical Details
Message-ID: <144@randvax.UUCP>
Path: arc1-ca.pugleaf.net!utzoo!watmath!clyde!cbosgd!ukma!psuvm.bitnet!psuvax1!burdvax!sdcrdcf!randvax!davet
References: <10806@amdcad.UUCP>

Show Full Headers
Complete Article Headers
Relay-Version: version B 2.10 5/3/83; site utzoo.UUCP
Posting-Version: version B 2.10.2 9/5/84; site randvax.UUCP
Path: arc1-ca.pugleaf.net!utzoo!watmath!clyde!cbosgd!ukma!psuvm.bitnet!psuvax1!burdvax!sdcrdcf!randvax!davet
From: davet@randvax.UUCP (Dave Truesdell)
Newsgroups: net.lan
Subject: Re: List of ethernet protocol numbers wanted
Message-ID: <144@randvax.UUCP>
Date: Thu, 20-Mar-86 16:45:41 EST
Article-I.D.: randvax.144
Posted: Thu Mar 20 16:45:41 1986
Date-Received: Mon, 24-Mar-86 00:38:08 EST
References: <10806@amdcad.UUCP>
Organization: Rand Corp., Santa Monica
Lines: 71