🚀 go-pugleaf

RetroBBS NetNews Server

Inspired by RockSolid Light RIP Retro Guy

Article View: news.admin.misc
Article #212

How to Get Information about Networks

#212
From: Mark Moraes
Date: Thu, 21 Oct 1993 05:36
101 lines
4883 bytes
Archive-name: network-info/part1
Original-author: Randall Atkinson <randall@uvaarpa.virginia.edu>
Comment: enhanced & edited until 5/93 by spaf@cs.purdue.edu (Gene Spafford)
Last-change: 5 May 1992 by spaf@cs.purdue.edu (Gene Spafford)

This is a periodic posting on how to get information about the
Internet and how to get information about connecting to the (US)
National Science Foundation's NSFNET through an NSF-affiliated
regional network, or to get commercial Internet service through a
commercial service provider.

I. The NSFNET Network Service Center (NNSC) makes current documentation
   on the NSFNET available via a mail server and by anonymous ftp.

   Because the contents of the documents are constantly being updated,
   this posting only describes how to obtain a current copy rather than
   providing the data directly.

   Using the mail server: Send mail to the address shown below 
   (nnsc.nsf.net) and leave the "Subject;" line blank.
   The first line of the message body should contain a "Request:"
   line, followed by a "Topic:" line, as described below.  You do not
   need a "Subject:" line, but be sure your mailer puts out a valid
   "From:" line that the server can respond to!

  To obtain current contact information on the NSFNET and its affiliated
  regional networks, send the following mail message to the mail-server:
  "info-server@nnsc.nsf.net":

	Request: NSFNET
	Topic:   NNSC

  To obtain information on how to connect to the Internet through the
  NSFNET or an NSF-affiliated network, send the following mail message
  to the mail-server "info-server@nnsc.nsf.net":

	Request: NSFNET
	Topic:   CONNECTING           

  To obtain information on the documents currently available on the
  NSFNET from the info-server, send the following mail message to the
  mail server "info-server@nnsc.nsf.net":

	Request: NSFNET
	Topic:   NSFNET-HELP


  If you need to contact the people at the NNSC directly, you can either
  send mail or call them.  It would be a good idea to read the NSFNET
  documents first though.

	Electronic Mail:  <nnsc@nnsc.nsf.net> 
        Telephone:        +1 (617) 873-3400.

II.  General Internet information documents are available from the
   DDN Network Information Center (which is part of the Internet).
   There are several "For Your Information (FYI)" documents
   published as part of the Internet "Request For Comments (RFC)" 
   series of documents.  These can be helpful in getting a better 
   understanding of the Internet and its services and organization.  
   Experienced, novice, and would-be Internet users can all benefit 
   from reading these documents.

 Included among these are:

  RFC-1208 Glossary of Networking Terms
  RFC-1207 FYI: Answers to commonly asked "experienced Internet user" questions
  RFC-1206 FYI: Answers to commonly asked "new Internet user" questions
  RFC-1178 Choosing a Name for your Computer
  RFC-1150 FYI on FYI: Introduction to the FYI notes

  These RFCs can be obtained by anonymous ftp from nic.ddn.mil or via
  email server from nisc.sri.com.  To use the RFC email server, send
  an email message to mail-server@nisc.sri.com with the subject line
  blank and the message body indicating the RFC desired.  The NIC
  service will email the requested RFC back to you.

  For example, to get a copy of RFC-1208 send an email message to 
  mail-server@nisc.sri.com with no subject line, and a message body 
  containing:

  send rfc/RFC1208.txt


III. The Internet is composed of many networks, not just those
   sponsored or affiliated with the US Government. There are also
   commercial Internet service providers.  Commercial firms that might
   not meet requirements for connecting to a US Government-related
   network can still connect to the TCP/IP Internet via commercial
   service providers not affiliated with the NSFNET or the DDN
   Internet:

   UUNET Communications Services (UUNET)
   alternet-info@uunet.uu.net

   Performance Systems, Inc. (PSI)
   nisc@nisc.psi.net

   You should contact them directly to obtain more information about
   their services. Nothing in this posting is intended or should be construed as
   an endorsement of any commercial service or commercial firm.
Technical Details
Message-ID: <CF8FKz.1HG@deshaw.com>
Path: arc1-ca.pugleaf.net!senator-bedfellow.mit.edu!bloom-beacon.mit.edu!news.kei.com!sol.ctr.columbia.edu!usc!cs.utexas.edu!uunet!deshaw.com!do-not-use-path-to-reply

Show Full Headers
Complete Article Headers
Path: arc1-ca.pugleaf.net!senator-bedfellow.mit.edu!bloom-beacon.mit.edu!news.kei.com!sol.ctr.columbia.edu!usc!cs.utexas.edu!uunet!deshaw.com!do-not-use-path-to-reply
Date: Thu, 21 Oct 1993 05:36:36 GMT
Supersedes: <spaf-networks_735800542@cs.purdue.edu>
Message-ID: <CF8FKz.1HG@deshaw.com>
Approved: netannounce@deshaw.com (Mark Moraes)
From: netannounce@deshaw.com (Mark Moraes)
Subject: How to Get Information about Networks
Newsgroups: news.admin.misc,news.announce.newusers,news.answers
Reply-To: randall@uvaarpa.virginia.edu
Followup-To: news.admin.misc
Lines: 102