Article View: z-netz.sprachen.basic
Article #16Re: Probs mit VB
From: Oliver Pohlmann
Date: Tue, 21 Oct 1997 00:00
Date: Tue, 21 Oct 1997 00:00
39 lines
2182 bytes
2182 bytes
rolf.stefan@ebgge.thyssen.com meinte am 20.10.97 zum Thema "Probs mit VB":
SR> Wie kann ich mit VB5.0 einen Newsreades Programmieren?
SR> Bitte wieder nur einen kurzen Denkanstoss.
SR> FTP- und WWW-Clients ist ja auch kein Problem.
Wenn die kein Problem sind dann wei�t Du auch, wo Du die diversen RFC's
herbekommst, in denen die Protokolle und Formate beschrieben sind...
(= Hint!) :-)
Kleiner Ansto�, Auszug aus der Dokumentation von XP:
RFC/UUCP RFC 822 (Mail)
RFC 976 (Envelopes, SMTP-Batches)
RFC 1036 (News)
RFC 1521 und 1522 (MIME)
SR> Wie kann VB ein anderes Programm aufrufen (mittels X=shell("..."),
SR> wei� ich;-)) und danach solange in einer Schleife laufen,
SR> bis dieses wieder beendet ist? Bitte wieder APIs
So aus'm Kopf... besser mal SHELL und F1- Taste probieren: der Aufruf war x=
SHELL(), mit x bekommst Du einen Handle zur�ck und den kann man auswerten.
(Sowas in der Richtung, habe schon lange nicht mehr mit VB "gespielt")
SR> Wie kann ich in VB das Netzwerk scannen und mich mit diversen
SR> Netzlaufwerken verbinden?
Was f�r ein Netzwerk?
Hast Du mal die Netz-API's durchgeschaut, bei VB sind doch diverse API-
References dabei.
SR> Wie realisiere ich ein PING mit VB?
Wieder: Verweis auf entsprechende Literatur/ RFC?
-Oliver.
Technical Details
Message-ID:
<6gG0DxooXDB@fantec-018.fantec.com>Path:
arc1-ca.pugleaf.net!unknown!not-for-mailReferences:
<62f1ik$i32$1@ts-mail.roka.net>Show Full Headers
Complete Article Headers
X-Google-Language: GERMAN,ASCII X-Google-Thread: 101b06,55c33cea7e5e3a12 X-Google-Attributes: gid101b06,public X-Google-Thread: f7aba,55c33cea7e5e3a12 X-Google-Attributes: gidf7aba,public X-Google-Thread: 112458,55c33cea7e5e3a12 X-Google-Attributes: gid112458,public X-Google-Thread: 114ead,55c33cea7e5e3a12 X-Google-Attributes: gid114ead,public From: oliver.pohlmann@fantec.com (Oliver Pohlmann) Subject: Re: Probs mit VB Date: 1997/10/21 Message-ID: <6gG0DxooXDB@fantec-018.fantec.com> X-Deja-AN: 282537681 References: <62f1ik$i32$1@ts-mail.roka.net> X-Gateway: ZCONNECT fact.rhein-ruhr.de [UNIX/Connect v0.74b4] Newsgroups: z-netz.sprachen.basic,z-netz.rechner.ibm.programmieren,z-netz.rechner.programmieren,fido.ger.basic