Article View: bit.listserv.mail-l
Article #760RFC 1342 on Non-ASCII Mail Headers
From: Roger Fajman
Date: Thu, 11 Jun 1992 23:24
Date: Thu, 11 Jun 1992 23:24
64 lines
3113 bytes
3113 bytes
== For Your Information ==
A new Request for Comments is now available in online RFC libraries.
RFC 1342:
Title: Representation of Non-ASCII Text in Internet
Message Headers
Author: K. Moore
Mailbox: moore@cs.utk.edu
Pages: 7
Characters: 15,845
Obsoletes/Updates: none
This memo describes an extension to the message format defined in RFC
1341, to allow the representation of character sets other than ASCII
in RFC 822 message headers. The extensions described were designed to
be highly compatible with existing Internet mail handling software,
and to be easily implemented in mail readers that support RFC 1341.
This document is the product of the Internet Message Extensions
Working Group of the IETF.
This is now a Proposed Standard Protocol.
This RFC specifies an IAB standards track protocol for the Internet
community, and requests discussion and suggestions for improvements.
Please refer to the current edition of the "IAB Official Protocol
Standards" for the standardization state and status of this protocol.
Distribution of this memo is unlimited.
This announcement is sent to the IETF list and the RFC-DIST list.
Requests to be added to or deleted from the IETF distribution list
should be sent to IETF-REQUEST@NRI.RESTON.VA.US. Requests to be added
to or deleted from the RFC-DIST distribution list should be sent to
RFC-REQUEST@NIC.DDN.MIL.
RFCs can be obtained via FTP from FTP.NISC.SRI.COM, NIS.NSF.NET,
NISC.JVNC.NET, VENERA.ISI.EDU, WUARCHIVE.WUSTL.EDU, SRC.DOC.IC.AC.UK,
FTP.CONCERT.NET, or NIC.DDN.MIL.
Details on obtaining RFCs via FTP or EMAIL may be obtained by sending
an EMAIL message to "rfc-info@ISI.EDU" with the message body
"help: ways_to_get_rfcs". For example:
To: rfc-info@ISI.EDU
Subject: getting rfcs
help: ways_to_get_rfcs
Requests for special distribution should be addressed to either the
author of the RFC in question, or to NIC@NIC.DDN.MIL. Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.
Submissions for Requests for Comments should be sent to
RFC-EDITOR@ISI.EDU. Please consult RFC 1111, "Instructions to RFC
Authors", for further information.
Joyce K. Reynolds
USC/Information Sciences Institute
======================================================================
Technical Details
Message-ID:
<MAIL-L%92061119271095@BITNIC.EDUCOM.EDU>Path:
arc1-ca.pugleaf.net!sparky!uunet!zaphod.mps.ohio-state.edu!magnus.acs.ohio-state.edu!usenet.ins.cwru.edu!news.ysu.edu!psuvm!auvm!NIHCU.BITNET!RAFShow Full Headers
Complete Article Headers
X-Google-Language: ENGLISH,ASCII-7-bit X-Google-Thread: 10d8d0,e902765c9ffa81dc,start X-Google-Attributes: gid10d8d0,public X-Google-ArrivalTime: 1992-06-11 12:30:50 PST Comments: Gated by NETNEWS@AUVM.AMERICAN.EDU Path: arc1-ca.pugleaf.net!sparky!uunet!zaphod.mps.ohio-state.edu!magnus.acs.ohio-state.edu!usenet.ins.cwru.edu!news.ysu.edu!psuvm!auvm!NIHCU.BITNET!RAF Message-ID: <MAIL-L%92061119271095@BITNIC.EDUCOM.EDU> Newsgroups: bit.listserv.mail-l Date: Thu, 11 Jun 1992 19:24:21 EDT Sender: BITNIC MAIL-L List <MAIL-L@UGA.BITNET> From: Roger Fajman <RAF@NIHCU.BITNET> Subject: RFC 1342 on Non-ASCII Mail Headers Lines: 64