Article View: ch.comp.os.linux
Article #21730Re: FTP Protokoll Beschreibung gesucht...
From: Andreas Umbach
Date: Thu, 17 Jun 1999 00:00
Date: Thu, 17 Jun 1999 00:00
15 lines
1161 bytes
1161 bytes
>vielleicht kann mir jemand helfen. Ich suche eine Beschreibung des FTP >Protocolls. Schon die RFCs gelesen (RFC 959, evtl. RFC 542 und RFC 640)? z.B. hier: http://sunsite.cnlab-switch.ch/cgi-bin/search/standard/nph-findstd Fuer was brauchst Du's eigentlich? Mit grosser Wahrscheinlichkeit hat's naemlich schon jemand implementiert, z.B. in perl: ftp://sunsite.cnlab-switch.ch/mirror/CPAN/modules/by-category/\ 05_Networking_Devices_IPC/Net/libnet-1.0606.tar.gz - Andreas
Technical Details
Message-ID:
<slrn7mhog5.15e.root@tulpe.ards.dataway.ch>Path:
arc1-ca.pugleaf.net!unknown!not-for-mailReferences:
<3768D59F.965D4B19@frankfurt.nesturf.de>Show Full Headers
Complete Article Headers
X-Google-Language: GERMAN,ASCII-7-bit X-Google-Thread: f4b73,2783ff423971118b X-Google-Attributes: gidf4b73,public From: root@tulpe.ards.dataway.ch (Andreas Umbach) Subject: Re: FTP Protokoll Beschreibung gesucht... Date: 1999/06/17 Message-ID: <slrn7mhog5.15e.root@tulpe.ards.dataway.ch> X-Deja-AN: 490635132 References: <3768D59F.965D4B19@frankfurt.nesturf.de> X-Complaints-To: news@ip-plus.net X-Trace: pollux.ip-plus.net 929620385 1966 195.216.80.33 (17 Jun 1999 11:53:05 GMT) Organization: Swisscom IP+ (post doesn't reflect views of Swisscom) Reply-To: aumbach@g26.ethz.ch NNTP-Posting-Date: 17 Jun 1999 11:53:05 GMT Newsgroups: ch.comp.os.linux