Thread View: comp.doc
1 messages
1 total messages
Started by Joyce K. Reynolds
Fri, 08 Feb 1991 23:42
RFC1203 on IMAP3
Author: Joyce K. Reynolds
Date: Fri, 08 Feb 1991 23:42
Date: Fri, 08 Feb 1991 23:42
59 lines
2839 bytes
2839 bytes
A new Request for Comments is now available from the Network Information
Center in the online library at NIC.DDN.MIL.
RFC 1203:
Title: Interactive Mail Access Protocol - Version 3
Author: J. Rice
Mailbox: RICE@SUMEX-AIM.STANFORD.EDU
Pages: 49
Characters: 123,325
Obsoletes: RFC 1064
pathname: RFC:RFC1203.TXT
This RFC suggests a method for workstations to access mail dynamically
from a mailbox server ("repository"). This RFC specifies a standard
for the SUMEX-AIM community and an Experimental Protocol for the
Internet community. Discussion and suggestions for improvement are
requested. Please refer to the current edition of the "IAB Official
Protocol Standards" for the standardization state and status of this
protocol. Distribution of this memo is unlimited.
RFCs can be obtained via FTP from NIC.DDN.MIL, with the pathname
RFC:RFCnnnn.TXT (where "nnnn" refers to the number of the RFC). Login
with FTP, username "anonymous" and password "guest".
The NIC also provides an automatic mail service for those sites which
cannot use FTP. Address the request to SERVICE@NIC.DDN.MIL and in the
subject field of the message indicate the RFC number, as in "Subject:
RFC nnnn".
RFCs can also be obtained via FTP from NIS.NSF.NET. Using FTP, login
with username "anonymous" and password "guest"; then connect to the RFC
directory ("cd RFC"). The file name is of the form RFCnnnn.TXT-1
(where "nnnn" refers to the number of the RFC).
The NIS also provides an automatic mail service for those sites which
cannot use FTP. Address the request to NIS-INFO@NIS.NSF.NET and leave
the subject field of the message blank. The first line of the text of
the message must be "SEND RFCnnnn.TXT-1", where nnnn is replaced by
the RFC number.
Requests for special distribution should be addressed to either the
author of the RFC in question, or to NIC@NIC.DDN.MIL. Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.
Submissions for Requests for Comments should be sent to
POSTEL@ISI.EDU. Please consult RFC 1111, "Instructions to RFC
Authors", for further information.
Requests to be added to or deleted from this distribution list should
be sent to RFC-REQUEST@NIC.DDN.MIL.
Joyce K. Reynolds
USC/Information Sciences Institute
Thread Navigation
This is a paginated view of messages in the thread with full content displayed inline.
Messages are displayed in chronological order, with the original post highlighted in green.
Use pagination controls to navigate through all messages in large threads.
Back to All Threads