Thread View: comp.doc
1 messages
1 total messages
Started by Joyce K. Reynolds
Fri, 25 Aug 1989 00:30
RFCs 1113, 1114, 1115 Now Available
Author: Joyce K. Reynolds
Date: Fri, 25 Aug 1989 00:30
Date: Fri, 25 Aug 1989 00:30
76 lines
3193 bytes
3193 bytes
New Request for Comments are now available from the Network
Information Center in the online library at NIC.DDN.MIL.
RFC 1113:
Title: Privacy Enhancement for Internet Electronic Mail:
Part I -- Message Encipherment and Authentication
Procedures
Author: J. Linn
Mailbox: Linn@ultra.enet.dec.com
Pages: 34
Characters: 89,293
pathname: RFC:RFC1113.TXT
This RFC suggests a draft standard elective protocol for the Internet
community, and requests discussion and suggestions for improvements.
This memo obsoletes RFC 989 and RFC 1040. Distribution of this memo
is unlimited.
RFC 1114:
Title: Privacy Enhancement for Internet Electronic Mail:
Part II -- Certificate-Based Key Management
Author: S. Kent & J. Linn
Mailbox: kent@BBN.COM, Linn@ultra.enet.dec.com
Pages: 25
Characters: 69,661
pathname: RFC:RFC1114.TXT
This RFC suggests a draft standard elective protocol for the Internet
community, and requests discussion and suggestions for improvements.
Distribution of this memo is unlimited.
RFC 1115:
Title: Privacy Enhancement for Internet Electronic Mail:
Part III -- Algorithms, Modes, and Identifiers
Author: J. Linn
Mailbox: Linn@ultra.enet.dec.com
Pages: 8
Characters: 18,226
pathname: RFC:RFC1115.TXT
This RFC suggests a draft standard elective protocol for the Internet
community, and requests discussion and suggestions for improvement.
This RFC provides definitions, references, and citations for
algorithms, usage modes, and associated identifiers used in RFC-1113
and RFC-1114 in support of privacy-enhanced electronic mail.
Distribution of this memo is unlimited.
RFCs can be obtained via FTP from NIC.DDN.MIL, with the pathname
RFC:RFCnnnn.TXT (where "nnnn" refers to the number of the RFC). Login
with FTP, username ANONYMOUS and password GUEST. The NIC also
provides an automatic mail service for those sites which cannot use
FTP. Address the request to SERVICE@NIC.DDN.MIL and in the subject
field of the message indicate the RFC number, as in "Subject: RFC
nnnn".
Requests for special distribution should be addressed to either the
author of the RFC in question or to NIC@NIC.DDN.MIL. Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.
Submissions for Requests for Comments should be sent to POSTEL@ISI.EDU.
Requests to be added to or deleted from this distribution list should
be sent to RFC-REQUEST@NIC.DDN.MIL.
Joyce K. Reynolds
Thread Navigation
This is a paginated view of messages in the thread with full content displayed inline.
Messages are displayed in chronological order, with the original post highlighted in green.
Use pagination controls to navigate through all messages in large threads.
Back to All Threads