Article View: comp.mail.headers
Article #75Re: Reply-To: rewrite
From: Bob Denny
Date: Sun, 06 Sep 1992 20:16
Date: Sun, 06 Sep 1992 20:16
30 lines
1665 bytes
1665 bytes
In <11-PCNews-124beta@pos.pub.uu.oz.au> Mark.Purcell@pos.pub.uu.oz.au (Mark Purcell) writes: > [...] > > I am of the opinion that if an address if a FQDN that it shouldn't be UUCP > munged as a FQDN should make sense from anywhere :-). > > Any thoughts? Yes, I agree! As far as I am concerned, it has been LONG ENOUGH for bang path addressing (and it's SMTP cousin, @-path addressing) to be exorcised from end-user exposure. That stuff is low-level source routing, and is the property of the mail transport. RFC976 specifies it for uucp, and RFC821 specifies it for SMTP. Messing with the RFC822 headers of a message should be verboten. Unfortunately, enough people haven't caught up to the modern way on UUCP, so it's "safe" to pre-route a return path and/or a from. All this does is prolong the agony. "If you can't route UUCP (no pathalias/maps), send your messages to a system that can (smart-host)" -- Bob Denny, September 1992. :-) :-) :-) _______________________________________________________________________________ Robert B. Denny voice: (818) 792-9474 Alisa Systems, Inc. fax: (818) 792-4068 Pasadena, CA (denny@alisa.com, ..uunet!alisa.com!denny)
Technical Details
Message-ID:
<1992Sep6.201610.5497@alisa.com>Path:
arc1-ca.pugleaf.net!sparky!uunet!alisa.com!dakota!dennyReferences:
<715016429@anthrax.cs.duke.edu><11-PCNews-124beta@pos.pub.uu.oz.au>Show Full Headers
Complete Article Headers
Path: arc1-ca.pugleaf.net!sparky!uunet!alisa.com!dakota!denny Newsgroups: comp.mail.headers Subject: Re: Reply-To: rewrite Message-ID: <1992Sep6.201610.5497@alisa.com> From: denny@alisa.com (Bob Denny) Date: Sun, 6 Sep 1992 20:16:10 GMT References: <715016429@anthrax.cs.duke.edu><11-PCNews-124beta@pos.pub.uu.oz.au> Organization: Alisa Systems, Inc. Lines: 30