Thread View: comp.mail.headers
3 messages
3 total messages
Started by J. Gao
Tue, 28 Jul 1992 11:23
What is this "Comments:" field?
Author: J. Gao
Date: Tue, 28 Jul 1992 11:23
Date: Tue, 28 Jul 1992 11:23
6 lines
578 bytes
578 bytes
The subject says it all. I have had a mesg with this field, which simply serves the function of Cc; for it says: "To: <a bunch of addresses>" Can anyone explain this? J. Gao
Re: What is this "Comments:" field?
Author: Erik Naggum
Date: Tue, 28 Jul 1992 20:41
Date: Tue, 28 Jul 1992 20:41
33 lines
1840 bytes
1840 bytes
J. Gao <gaojeng@durras.anu.edu.au> writes:
|
| The subject says it all. I have had a mesg with this field, which simply
| serves the function of Cc; for it says: "To: <a bunch of addresses>"
|
| Can anyone explain this?
Doesn't anybody read RFC's anymore?
For the answer to this, and numerous other questions, consult RFC 822.
Sub-sub-clause 4.7.2, to be exact. (Not quoted herein, for your long-
term benefit.) It's highly recommended reading. For extra background
material, see also RFC 733 and RFC 724, and even trusty, old RFC 561
should be read for the earliest history.
As I was browsing for comments on Comments, I found the reason for the
"," in the In-Reply-To example, too. Back in RFC 733 days, In-Reply-To
was a comma-separated list. I occasionally get mail from people whose
mailers use RFC 733 date syntax, and sometimes RFC 733 time syntax. RFC
733 is not dead, it just expired 10 years ago this October! BITNET
seems to hold on to it, and to bogus timezones, too.
Curiosity: RFC 733 allowed four-digit years, while RFC 822 did not, and
it had to be reintroduced into RFC 822 in the Host Requirements RFC's
(RFC 1123).
Best regards,
</Erik>
--
Erik Naggum | ISO 8879 SGML |
| ISO 10744 HyTime |
+47-295-0313 | ISO 10646 UCS | Memento, terrigena.
<erik@naggum.no> | ISO 9899 C | Memento, vita brevis.
Re: What is this "Comments:" field?
Author: J. Gao
Date: Thu, 30 Jul 1992 00:49
Date: Thu, 30 Jul 1992 00:49
32 lines
2097 bytes
2097 bytes
Here is a sample of the header:
From CHINA-NT@uga.cc.uga.edu Wed Jul 29 08:24:22 1992
Return-Path: <CHINA-NT@uga.cc.uga.edu>
Received: from uga.cc.uga.edu by fac.anu.edu.au (4.1/SMI-4.0)
id AA26608; Wed, 29 Jul 92 08:23:51 EST
Message-Id: <9207282223.AA26608@fac.anu.edu.au>
Received: from UGA.CC.UGA.EDU by uga.cc.uga.edu (IBM VM SMTP V2R2)
with BSMTP id 0753; Tue, 28 Jul 92 18:21:32 EDT
Received: from UGA.BITNET by UGA.CC.UGA.EDU (Mailer R2.07) with BSMTP id 7306;
Tue, 28 Jul 92 18:21:30 EDT
Date: Tue, 28 Jul 1992 15:21:05 -0700
Reply-To: "Ignatius Ding" <ding@HPSMTC1.CUP.HP.COM>
Sender: "China-Net (The Coordination Network for IFCSS)" <CHINA-NT@uga.cc.uga.edu>
From: "Ignatius Ding" <ding@HPSMTC1.CUP.HP.COM>
Subject: Chinese Stamp Said to Show Tiananmen Massacre Date
Comments: To: baggers%law@sun.com, china-nt@uga.cc.uga.edu,
donovan@csl.sri.com, hknet@cs.wisc.edu, how@iris.ucdavis.edu,
ifcss%WAM.UMD.EDU@uga.cc.uga.edu,
joseph_ng%5y@hp0200.desk.hp.com, jung_lin%40@hp1900.desk.hp.COM,
members%ahkcus.org@diva.Berkeley.EDU, sdc@longhorn.Corp.sun.com,
Tsui@cisco.COM, ggach@pandora.sf.ca.us, xwu@janus.Berkeley.EDU,
cnd-editor@djohn-sun.kent.edu, melody@hpsmtc1.cup.hp.com,
jchu@hpsmtc1.cup.hp.com, wuling@s1.msi.umn.edu,
li@perry.berkeley.edu, jyee@eclair.berkeley.edu,
Isaac.Chen@Eng.Sun.COM, ide!ide.com!cai@uunet.UU.NET,
wwang@mail1.cis.umn.edu
To: Multiple recipients of list CHINA-NT <CHINA-NT@uga.cc.uga.edu>
Status: R
J. Gao
Thread Navigation
This is a paginated view of messages in the thread with full content displayed inline.
Messages are displayed in chronological order, with the original post highlighted in green.
Use pagination controls to navigate through all messages in large threads.
Back to All Threads