Thread View: comp.mail.headers
1 messages
1 total messages
Started by David Herron
Thu, 27 Aug 1992 18:43
Re: What are sources of mail-header info ( other than rfc822 ) ?
Author: David Herron
Date: Thu, 27 Aug 1992 18:43
Date: Thu, 27 Aug 1992 18:43
165 lines
8054 bytes
8054 bytes
> I know there are several later RFC's on 822 to x.400 mapping.
> Has anyone made a bibliography of the Mail related RFC's ?
> Any other good sources ?
Well, a few minutes with `zcat rfc-index.txt | less' came up with the
following. I cannot gaurantee comprehensiveness, especially with the
ones before RFC-822 as that is before my time. In particular, in the
700's (and before) there are titles using the word "message" but it isn't
clear that this meant "mail message".
This represents 17 years of development of electronic mail. I
promise you, there's more developments to come ... ;-)
1345 Character mnemonics and character sets. Simonsen, K. 1992 June; 103 p.
(Format: TXT=249737 bytes)
1344 Implications of MIME for Internet mail gateways. Borenstein, N. 1992
June; 8 p. (Format: TXT=25872, PS=51812 bytes)
1343 User agent configuration mechanism for multimedia mail format
information. Borenstein, N. 1992 June; 10 p. (Format: TXT=29295,
PS=59978 bytes)
1342 Representation of non-ASCII text in Internet message headers. Moore, K.
1992 June; 7 p. (Format: TXT=15845 bytes)
1341 MIME (Multipurpose Internet Mail Extensions): Mechanisms for specifying
and describing the format of Internet message bodies. Borenstein, N.;
Freed, N. 1992 June; 69 p. (Format: TXT=211117, PS=347082 bytes)
1328 X.400 1988 to 1984 downgrading. Hardcastle-Kille, S.E. 1992 May; 5 p.
(Format: TXT=10006 bytes)
1327 Mapping between X.400(1988)/ISO 10021 and RFC 822. Hardcastle-Kille,
S.E. 1992 May; 113 p. (Format: TXT=228598 bytes) (Obsoletes RFC 1148,
RFC 1138, RFC 1026, RFC 987; Updates RFC 822)
1321 MD5 Message-Digest algorithm. Rivest, R.L. 1992 April; 21 p. (Format:
TXT=35222 bytes)
1320 MD4 Message-Digest algorithm. Rivest, R.L. 1992 April; 20 p. (Format:
TXT=32407 bytes) (Obsoletes RFC 1186)
1319 MD2 Message-Digest algorithm. Kaliski, B.S. 1992 April; 17 p. (Format:
TXT=25661 bytes) (Updates RFC 1115)
1186 MD4 message digest algorithm. Rivest, R.L. 1990 October; 18 p.
(Format: TXT=35391 bytes) (Obsoleted by RFC 1320)
1176 Interactive Mail Access Protocol: Version 2. Crispin, M.R. 1990
August; 30 p. (Format: TXT=67330 bytes) (Obsoletes RFC 1064)
1154 Encoding header field for internet messages. Robinson, D.; Ullmann, R.
1990 April; 7 p. (Format: TXT=12214 bytes)
1153 Digest message format. Wancho, F.J. 1990 April; 4 p. (Format: TXT=6632
bytes)
1148 Mapping between X.400(1988) / ISO 10021 and RFC 822. Kille, S.E. 1990
March; 94 p. (Format: TXT=194292 bytes) (Obsoleted by RFC 1327; Updates
RFC 1138)
1138 Mapping between X.400(1988) / ISO 10021 and RFC 822. Kille, S.E. 1989
December; 92 p. (Format: TXT=191029 bytes) (Obsoleted by RFC 1327;
Updates RFC 1026; Updated by RFC 1148)
1137 Mapping between full RFC 822 and RFC 822 with restricted encoding.
Kille, S.E. 1989 December; 3 p. (Format: TXT=6436 bytes) (Updates RFC
976)
1123 Requirements for Internet hosts - application and support. Braden,
R.T.,ed. 1989 October; 98 p. (Format: TXT=245503 bytes)
1122 Requirements for Internet hosts - communication layers. Braden, R.T.,
ed. 1989 October; 116 p. (Format: TXT=295992 bytes)
1115 Privacy enhancement for Internet electronic mail: Part III - algorithms,
modes, and identifiers [Draft]. Linn, J. 1989 August; 8 p. (Format:
TXT=18226 bytes) (Updated by RFC 1319)
1114 Privacy enhancement for Internet electronic mail: Part II -
certificate-based key management [Draft]. Kent, S.T.; Linn, J. 1989
August; 25 p. (Format: TXT=69661 bytes)
1113 Privacy enhancement for Internet electronic mail: Part I - message
encipherment and authentication procedures [Draft]. Linn, J. 1989
August; 34 p. (Format: TXT=89293 bytes) (Obsoletes RFC 989, RFC 1040)
1040 Privacy enhancement for Internet electronic mail: Part I: Message
encipherment and authentication procedures. Linn, J. 1988 January;
29 p. (Format: TXT=76276 bytes) (Obsoletes RFC 989; Obsoleted by RFC
1113)
1036 Standard for interchange of USENET messages. Horton, M.R.; Adams, R.
1987 December; 19 p. (Format: TXT=46891 bytes) (Obsoletes RFC 850)
989 Privacy enhancement for Internet electronic mail: Part I: Message
encipherment and authentication procedures. Linn, J. 1987 February;
23 p. (Format: TXT=63934 bytes) (Obsoleted by RFC 1040, RFC 1113)
976 UUCP mail interchange format standard. Horton, M.R. 1986 February;
12 p. (Format: TXT=26814 bytes)
934 Proposed standard for message encapsulation. Rose, M.T.; Stefferud,
E.A. 1985 January; 10 p. (Format: TXT=22340 bytes)
910 Multimedia mail meeting notes. Forsdick, H.C. 1984 August; 11 p.
(Format: TXT=25553 bytes)
850 Standard for interchange of USENET messages. Horton, M.R. 1983 June;
18 p. (Format: TXT=43871 bytes) (Obsoleted by RFC 1036)
822 Standard for the format of ARPA Internet text messages. Crocker, D.
1982 August 13; 47 p. (Format: TXT=109200 bytes) (Obsoletes RFC 733;
Updated by RFC 1327)
821 Simple Mail Transfer Protocol. Postel, J.B. 1982 August; 58 p.
(Format: TXT=124482 bytes) (Obsoletes RFC 788)
805 Computer mail meeting notes. Postel, J.B. 1982 February 8; 6 p.
(Format: TXT=12522 bytes)
788 Simple Mail Transfer Protocol. Postel, J.B. 1981 November; 62 p.
(Format: TXT=112698 bytes) (Obsoletes RFC 780; Obsoleted by RFC 821)
786 Mail Transfer Protocol: ISI TOPS20 MTP-NIMAIL interface. Sluizer, S.;
Postel, J.B. 1981 July; 2 p. (Format: TXT=3245 bytes)
785 Mail Transfer Protocol: ISI TOPS20 file definitions. Sluizer, S.;
Postel, J.B. 1981 July; 3 p. (Format: TXT=7206 bytes)
784 Mail Transfer Protocol: ISI TOPS20 implementation. Sluizer, S.; Postel,
J.B. 1981 July; 3 p. (Format: TXT=6030 bytes)
780 Mail Transfer Protocol. Sluizer, S.; Postel, J.B. 1981 May; 43 p.
(Format: TXT=82951 bytes) (Obsoletes RFC 772; Obsoleted by RFC 788)
773 Comments on NCP/TCP mail service transition strategy. Cerf, V.G. 1980
October; 11 p. (Format: TXT=22818 bytes)
772 Mail Transfer Protocol. Sluizer, S.; Postel, J.B. 1980 September;
31 p. (Format: TXT=62858 bytes) (Obsoleted by RFC 780)
771 Mail transition plan. Cerf, V.G.; Postel, J.B. 1980 September; 9 p.
(Format: TXT=19154 bytes)
751 Survey of FTP mail and MLFL. Lebling, P.D. 1978 December 10; 5 p.
(Format: TXT=10363 bytes)
733 Standard for the format of ARPA network text messages. Crocker, D.;
Vittal, J.; Pogran, K.T.; Henderson, D.A. 1977 November 21; 38 p.
(Format: TXT=75001 bytes) (Obsoletes RFC 724; Obsoleted by RFC 822)
724 Proposed official standard for the format of ARPA Network messages.
Crocker, D.; Pogran, K.T.; Vittal, J.; Henderson, D.A. 1977 May 12;
33 p. (Format: TXT=77423 bytes) (Obsoleted by RFC 733)
720 Address specification syntax for network mail. Crocker, D. 1976 August
5; 4 p. (Format: TXT=6835 bytes)
706 On the junk mail problem. Postel, J.B. 1975 November 8; 1 p. (Format:
TXT=2131 bytes)
Thread Navigation
This is a paginated view of messages in the thread with full content displayed inline.
Messages are displayed in chronological order, with the original post highlighted in green.
Use pagination controls to navigate through all messages in large threads.
Back to All Threads