Thread View: comp.os.ms-windows.apps.comm
5 messages
5 total messages
Started by Jeremy Burton
Tue, 07 Mar 1995 10:02
How to use SMTP and POP
Author: Jeremy Burton
Date: Tue, 07 Mar 1995 10:02
Date: Tue, 07 Mar 1995 10:02
9 lines
1258 bytes
1258 bytes
Does anyone know a complete list of commands for SMTP and POP? I am trying to incorporate a mail program into an address book using TCP/IP, and need to know how to check for and send mail. Thank you all in advance, Jeremy Burton (Also, an E-Mail copy of any reply would be GREAT :-) )
Re: How to use SMTP and POP
Author: Peter J. Quodling
Date: Wed, 08 Mar 1995 01:12
Date: Wed, 08 Mar 1995 01:12
20 lines
1689 bytes
1689 bytes
In article <jpburton.102.00B44FBE@netspace.net.au>, jpburton@netspace.net.au (Jeremy Burton) wrote: >Does anyone know a complete list of commands for SMTP and POP? I am trying to >incorporate a mail program into an address book using TCP/IP, and need to know >how to check for and send mail. > >Thank you all in advance, Check the RFC's RFC 821, and 1460, as I recall. Available at any netserver of RFCs. -- Peter Quodling Pho:+61-7-273-7191 Technical Director, Mob:+61-15-377-279 Innovation Consulting Pty. Ltd. Fax:+61-7-273-7855 P.O. Box 1301, Sunnybank Hills, quodling@gil.ipswichcity.qld.gov.au Queensland, 4109, Australia
Re: How to use SMTP and POP
Author: Rick Esterling
Date: Wed, 08 Mar 1995 10:31
Date: Wed, 08 Mar 1995 10:31
13 lines
1472 bytes
1472 bytes
In article <jpburton.102.00B44FBE@netspace.net.au> jpburton@netspace.net.au (Jeremy Burton) writes: >Does anyone know a complete list of commands for SMTP and POP? I am trying to >incorporate a mail program into an address book using TCP/IP, and need to know >how to check for and send mail. I'd recommend reading RFC1725 for POP3 and RFC821 for SMTP. Both should be available at rtfm.mit.edu. Good luck, | Rick Esterling The Wollongong Group, Inc. McLean, VA | | rick@eco.twg.com Senior Software Engineer http://www.twg.com |
Re: How to use SMTP and POP
Author: Rick Esterling
Date: Wed, 08 Mar 1995 10:33
Date: Wed, 08 Mar 1995 10:33
13 lines
1543 bytes
1543 bytes
In article <3jj09b$7s_002@ipswichcity.qld.gov.au> quodling@gil.ipswichcity.qld.gov.au (Peter J. Quodling) writes: >>Does anyone know a complete list of commands for SMTP and POP? I am trying >>to incorporate a mail program into an address book using TCP/IP, and need to >know how to check for and send mail. >Check the RFC's >RFC 821, and 1460, as I recall. Available at any netserver of RFCs. Just FYI: RFC1460 was obsoleted by RFC1725. | Rick Esterling The Wollongong Group, Inc. McLean, VA | | rick@eco.twg.com Senior Software Engineer http://www.twg.com |
Re: How to use SMTP and POP
Author: Ian Hoyle
Date: Thu, 09 Mar 1995 09:46
Date: Thu, 09 Mar 1995 09:46
23 lines
1808 bytes
1808 bytes
rick@eco.twg.com (Rick Esterling) writes:
>In article <jpburton.102.00B44FBE@netspace.net.au> jpburton@netspace.net.au (Jeremy Burton) writes:
>>Does anyone know a complete list of commands for SMTP and POP? I am trying to
>>incorporate a mail program into an address book using TCP/IP, and need to know
>>how to check for and send mail.
>I'd recommend reading RFC1725 for POP3 and RFC821 for SMTP. Both should be
>available at rtfm.mit.edu.
For someone in Australia, ftp://archie.au/rfc is closer,
ian
--
/\/\ : Ian Hoyle, Senior Research Scientist
/ / /\ : BHP Research - Melbourne Laboratories
/ / / \ : 245 Wellington Rd, Mulgrave, 3170, AUSTRALIA
/ / / /\ \ : Phone +61-3-560-7066
\ \/ / / / : E-mail ianh@resmel.bhp.com.au
\ / / / :
\/\/\/ : "Happy happy, joy joy"
: -- Ren and Stimpy
Thread Navigation
This is a paginated view of messages in the thread with full content displayed inline.
Messages are displayed in chronological order, with the original post highlighted in green.
Use pagination controls to navigate through all messages in large threads.
Back to All Threads