🚀 go-pugleaf

RetroBBS NetNews Server

Inspired by RockSolid Light RIP Retro Guy

Thread View: comp.protocols.iso.x400
4 messages
4 total messages Started by Leonard D'Alotto Wed, 06 Jan 1993 21:46
MIME
#963
Author: Leonard D'Alotto
Date: Wed, 06 Jan 1993 21:46
11 lines
780 bytes
I have been asked to learn about, and become conversant about, something
called MIME(?).  I haven't a clue as to what it is, but it is supposedly
some type of multimedia messaging standard, system, ow whatever.  It
fell on me as I happen to know a little about X.400.  If anyone can
point me in the right direction for gaining knowledge on this subject,
it would be appreciated.

Len D'Alotto
GTE Laboratories
Waltham, MA  USA
ljd2@gte.com
Re: MIME
#965
Author: David McAnally
Date: Wed, 06 Jan 1993 22:05
35 lines
1844 bytes
In article <5227@ceylon.gte.com> ljd2@roger.gte.com (Leonard D'Alotto) writes:
> I have been asked to learn about, and become conversant about, something
> called MIME(?).  I haven't a clue as to what it is, but it is supposedly
> some type of multimedia messaging standard, system, ow whatever.  It
> fell on me as I happen to know a little about X.400.  If anyone can
> point me in the right direction for gaining knowledge on this subject,
> it would be appreciated.
> 
> Len D'Alotto
> GTE Laboratories
> Waltham, MA  USA
> ljd2@gte.com

Obtain Internet RFC documents RFC1341 MIME (Multipurpose Internet Mail 
Extensions).  Also refer to RFC1327 Mapping between x.400 (1988) / ISO 
100021 and RFC822, and RFC822.

Details on obtaining RFCs via FTP or EMAIL may be obtained by sending
an EMAIL message to "rfc-info@ISI.EDU" with the message body 
"help: ways_to_get_rfcs".  For example:

	To: rfc-info@ISI.EDU
	Subject: getting rfcs

	help: ways_to_get_rfcs



--
+-------------------------------------------------------------------------+
| David McAnally                     |Internet: acus02@email.mot.com      |
| Motorola Corp. Computer Services   |    Next: acus02@ems13.corp.mot.com |
| CS / Application Engineering       | IINMAIL: USMOTWTT                  |
| M/D AZ49 R3148                     | AT&T Easylink ELN: 62867057        |
+-------------------------------------------------------------------------+
Re: MIME
#964
Author: Dave Saunders
Date: Wed, 06 Jan 1993 22:47
28 lines
1660 bytes
In article <5227@ceylon.gte.com>, ljd2@roger.gte.com (Leonard D'Alotto) 
writes:
> I have been asked to learn about, and become conversant about, 
> something called MIME(?).  I haven't a clue as to what it is, but it is 
> supposedly some type of multimedia messaging standard, system, ow 
> whatever.  It fell on me as I happen to know a little about X.400.  If 
> anyone can point me in the right direction for gaining knowledge on 
> this subject, it would be appreciated. 

MIME is an extension to SMTP that allows for many of the features that mac 
X.400 such a nifty messaging protocol. There are two RFCs that provide a bulk 
of the information

1344  Implications of MIME for Internet Mail Gateways
1341  MIME (Multipurpose Internet Mail Extensions) Mechanisms for Specifying

and there are a number of IETF drafts in the works that can be retrieved via 
FTP from nic.dnn.mil.

Dave



----------------------------------
Dave Saunders <dave@intercon.com>
InterCon Systems Corporation
"Standards-based networking for a standards-based world"
When your IQ rises to 28, sell. --Professor Irwin Corey to a heckler
Re: MIME
#972
Author: Alexandre Khalil
Date: Sun, 10 Jan 1993 07:02
21 lines
1244 bytes
In article <5227@ceylon.gte.com>, ljd2@roger.gte.com (Leonard D'Alotto) writes...
>I have been asked to learn about, and become conversant about, something
>called MIME(?).  I haven't a clue as to what it is, but it is supposedly
>some type of multimedia messaging standard, system, ow whatever.  It
>fell on me as I happen to know a little about X.400.  If anyone can
>point me in the right direction for gaining knowledge on this subject,
>it would be appreciated.

There is a newsgroup called comp.mail.mime : it is a little more than a 
month old, with a FAQ in the make.

>Len D'Alotto
>GTE Laboratories
>Waltham, MA  USA
>ljd2@gte.com

  Happy hacking

alex khalil
U. of Houston-Downtown
alex@dt.uh.edu
Thread Navigation

This is a paginated view of messages in the thread with full content displayed inline.

Messages are displayed in chronological order, with the original post highlighted in green.

Use pagination controls to navigate through all messages in large threads.

Back to All Threads