🚀 go-pugleaf

RetroBBS NetNews Server

Inspired by RockSolid Light RIP Retro Guy

Article View: de.admin.news.misc
Article #180

MIME im USENET (war: Umlaute)

#180
From: Markus Kuhn
Date: Wed, 14 Oct 1992 11:23
25 lines
1680 bytes
ry66@rz.uni-karlsruhe.de (Andreas Ley) writes:

>RFC-1341 bis RFC-1344, gilt fuer Mail, das ist richtig, aber RFC-1036 sagt, dass
>News nix anders sind als erweiterte Mails:

>				       Therefore, the rule is adopted that
>	all USENET news messages must be formatted as valid Internet mail
>	messages, according to the Internet standard RFC-822.

Dennoch fehlt da meiner Meinung nach noch eine winzige RFC, damit die
Definition wasserdicht ist. Im Unterschied zum Mailsystem (dass ja meist ueber
das 7-bit Protokoll RFC821=SMTP gejagt wird) sind die USENET-sites dieser
Welt _fast_ alle 8-bit transparent, so dass wir bei MIME/News standardmaesig
die in MIME auch definierte 8-bit oder binary Encoding benutzen sollten.

Ich will keine Sonderbehandlung fuer meine Umlaute!!!
Alle Buchstaben sind gleich. Nur sind eben manche gleicher als andere ...
Apropos: ist unido inzwischen 8-bit transparent geworden?

Markus

-- 
Markus Kuhn, Computer Science student -=-=- University of Erlangen, Germany
Internet: mskuhn@immd4.informatik.uni-erlangen.de  |  X.500 entry available
--- Wer, wie, was? Wieso, weshalb, warum? Wer nichts fragt bleibt dumm. ---
Technical Details
Message-ID: <Bw3zMz.7rw@immd4.informatik.uni-erlangen.de>
Path: arc1-ca.pugleaf.net!sparky!uunet!elroy.jpl.nasa.gov!sdd.hp.com!nigel.msen.com!math.fu-berlin.de!fauern!fauna!mskuhn
References: <1992Oct9.185001.12109@rz.uni-karlsruhe.de>

Show Full Headers
Complete Article Headers
Newsgroups: de.admin.news.misc
Path: arc1-ca.pugleaf.net!sparky!uunet!elroy.jpl.nasa.gov!sdd.hp.com!nigel.msen.com!math.fu-berlin.de!fauern!fauna!mskuhn
From: mskuhn@immd4.informatik.uni-erlangen.de (Markus Kuhn)
Subject: MIME im USENET (war: Umlaute)
References: <1992Oct9.185001.12109@rz.uni-karlsruhe.de>
Message-ID: <Bw3zMz.7rw@immd4.informatik.uni-erlangen.de>
Reply-To: mskuhn@immd4.informatik.uni-erlangen.de
Organization: CSD., University of Erlangen, Germany
Date: Wed, 14 Oct 1992 11:23:23 GMT
Lines: 25