Article View: de.admin.news.misc
Article #182Re: Umlaute
From: Kai 'wusel' Siering
Date: Thu, 15 Oct 1992 04:50
Date: Thu, 15 Oct 1992 04:50
79 lines
3771 bytes
3771 bytes
Wo wir schon dabei sind:
In article <4612@babylon.rmt.sub.org>, rbabel@babylon.rmt.sub.org (Ralph Babel) writes:
% Kristian Koehntopp schrieb in
% <1992Oct08.130949.13492@tpki.toppoint.de>:
%
% > Date: Thu, 08 Oct 1992 13:09:49 GMT
% >
% > Ist meines Wissens in drei RFCs der 13xxer Reihe
% > festgelegt und gilt _fuer Mail_.
%
% Pikanterweise verwenden jedoch anscheinend all diejenigen,
% die meinen, den Gebrauch von "Content-Transfer-Encoding:" in
% News mit der Begrundung, das RFC-1341 nur fur Mail definiert
% wurde, kritisieren zu mussen, eine "Date:"-Zeile mit
% vierstelliger Jahreszahl, die ja auch erst in RFC-1123 -
% eine Erganzung zu RFC-822, nicht RFC-1036 - zugelassen
% wurde.
%
% Entweder, oder.
Ganz meine Meinung - warum aber formattierst Du zwar Deine Postings
MIME-maeszig, ohne Dich dabei an den Standard zu halten, mit dem Erfolg,
dasz keine konforme Software was mit Deinen Postings was anfangen koennen
sollte?
| Path: ...
| From: rbabel...
| Newsgroups: ...
| Subject: ...
| Message-ID: ...
| Date: ...
| References: ...
| Content-Type: text/plain; charset=iso-8859-1
| Content-Transfer-Encoding: quoted-printable
| Lines: 19
Vgl. dazu RFC1341:
[...]
| Therefore, this document defines a new header field, "MIME-
| Version", which is to be used to declare the version of the
| Internet message body format standard in use.
|
| Messages composed in accordance with this document MUST
| include such a header field, with the following verbatim
| text:
|
| MIME-Version: 1.0
|
| The presence of this header field is an assertion that the
| message has been composed in compliance with this document.
|
| Since it is possible that a future document might extend the
| message format standard again, a formal BNF is given for the
| content of the MIME-Version field:
|
| MIME-Version := text
|
| Thus, future format specifiers, which might replace or
| extend "1.0", are (minimally) constrained by the definition
| of "text", which appears in RFC 822.
|
| Note that the MIME-Version header field is required at the
| top level of a message. It is not required for each body
| part of a multipart entity. It is required for the embedded
| headers of a body of type "message" if and only if the
| embedded message is itself claimed to be MIME-compliant.
Entweder, oder.
kai
-- _
_ // Kai 'wusel' Siering, Villa Straylight, Hamburg, Germany. Go for MIME!
\X/: <wusel@hactar.hanse.de> Exile: <wusel@lime.in-berlin.de> iso-8859-1: ÀâüΓ
"Das News2Mail-Skript ist ein awk-Skript ..." - "Es koennte schlimmer sein: ein
amk-Skript :-)" -- Matthias Scheler, Henning Schmiedehausen, Bielefeld, 13.09.92
Technical Details
Message-ID:
<15Oct1992.055055.172348@hactar.hanse.de>Path:
arc1-ca.pugleaf.net!sparky!uunet!zaphod.mps.ohio-state.edu!sdd.hp.com!nntp-server.caltech.edu!ira.uka.de!math.fu-berlin.de!news.netmbx.de!news.Hamburg.Germany.EU.net!hactar!newsReferences:
<1992Sep28.124955.224@dfv.rwth-aachen.de> <4490@babylon.rmt.sub.org> <1992Oct4.000124.7116@tom.rz.uni-passau.de> <dFMMr*sk0@forge.erh.sub.org><1arjqpINNfu@flinx.hotb.sub.org> <1992Oct08.130949.13492@tpki.toppoint.de> <4612@babylon.rmt.sub.org>Show Full Headers
Complete Article Headers
Path: arc1-ca.pugleaf.net!sparky!uunet!zaphod.mps.ohio-state.edu!sdd.hp.com!nntp-server.caltech.edu!ira.uka.de!math.fu-berlin.de!news.netmbx.de!news.Hamburg.Germany.EU.net!hactar!news From: wusel@hactar.hanse.de (Kai 'wusel' Siering) Message-ID: <15Oct1992.055055.172348@hactar.hanse.de> Date: Thu, 15 Oct 1992 05:50:54 +0100 Organization: Villa Straylight, Hamburg, FRG Newsgroups: de.admin.news.misc Reply-To: "Kai 'wusel' Siering" <wusel@hactar.hanse.de> Subject: Re: Umlaute References: <1992Sep28.124955.224@dfv.rwth-aachen.de> <4490@babylon.rmt.sub.org> <1992Oct4.000124.7116@tom.rz.uni-passau.de> <dFMMr*sk0@forge.erh.sub.org><1arjqpINNfu@flinx.hotb.sub.org> <1992Oct08.130949.13492@tpki.toppoint.de> <4612@babylon.rmt.sub.org> X-Newsreader: Ann 0.9 Content-Type: text/plain; charset=ISO-8859-1 Content-Transfer-Encoding: binary MIME-Version: 1.0 Copyright: Nachdruck, auch auszugsweise, ohne schriftliche Einwilligung des Autors bei Strafe verboten. Lines: 79 Sender: "USENET News" <news@hactar.hanse.de>