Article View: demon.ip.developers
Article #250Re: comms specs
From: Richard Clayton
Date: Sun, 22 Feb 1998 00:00
Date: Sun, 22 Feb 1998 00:00
25 lines
1447 bytes
1447 bytes
In article <01bd3fb0$f70473a0$f2dcdec2@rob>, Rob Hutchinson
<rob@lash001.demon.co.uk> writes
>I'm looking at a new way of downloading mail from Demon, and I'm wondering
>if there's a document anywhere detailing the exact handshaking required for
>accessing the mail server?
your choice is POP3 or SMTP
the former is documented in RFC1939, the latter in RFC821 (as amended by
RFC1123). There are a number of related RFCs you should probably read as
well...
always start with the RFC-INDEX which will list the latest documents.
All RFCs are available on ftp://ftp.demon.co.uk/pub/mirrors/internic/rfc
BTW you've configured your newsreader wrong :( you would be well advised
to use a domain name after the '@' in the message ID
--
richard richard.clayton @ T U R N P I K E .com
tel: +44 1306 732300
"Assembly of Japanese bicycle require great peace of mind" quoted in ZAMM
Technical Details
Message-ID:
<9OsuFyAXtF80EAOE@turnpike.com>Path:
arc1-ca.pugleaf.net!unknown!not-for-mailReferences:
<01bd3fb0$f70473a0$f2dcdec2@rob>Show Full Headers
Complete Article Headers
X-Google-Language: ENGLISH,ASCII-7-bit X-Google-Thread: 10bb05,37b48ad2e4574a5b X-Google-Attributes: gid10bb05,public From: Richard Clayton <richard@turnpike.com> Subject: Re: comms specs Date: 1998/02/22 Message-ID: <9OsuFyAXtF80EAOE@turnpike.com> X-Deja-AN: 327544064 References: <01bd3fb0$f70473a0$f2dcdec2@rob> MIME-Version: 1.0 X-NNTP-Posting-Host: pillar.turnpike.com [194.70.55.2] Organization: Turnpike Ltd Newsgroups: demon.ip.developers