🚀 go-pugleaf

RetroBBS NetNews Server

Inspired by RockSolid Light RIP Retro Guy

Thread View: demon.ip.developers
2 messages
2 total messages Started by Rob Hutchinson Sun, 22 Feb 1998 00:00
comms specs
#249
Author: Rob Hutchinson
Date: Sun, 22 Feb 1998 00:00
6 lines
573 bytes
I'm looking at a new way of downloading mail from Demon, and I'm wondering
if there's a document anywhere detailing the exact handshaking required for
accessing the mail server?

Cheers
Re: comms specs
#250
Author: Richard Clayton
Date: Sun, 22 Feb 1998 00:00
25 lines
1447 bytes
In article <01bd3fb0$f70473a0$f2dcdec2@rob>, Rob Hutchinson
<rob@lash001.demon.co.uk> writes

>I'm looking at a new way of downloading mail from Demon, and I'm wondering
>if there's a document anywhere detailing the exact handshaking required for
>accessing the mail server?

your choice is POP3 or SMTP

the former is documented in RFC1939, the latter in RFC821 (as amended by
RFC1123). There are a number of related RFCs you should probably read as
well...

always start with the RFC-INDEX which will list the latest documents. 

All RFCs are available on ftp://ftp.demon.co.uk/pub/mirrors/internic/rfc

BTW you've configured your newsreader wrong :( you would be well advised
to use a domain name after the '@' in the message ID

-- 
richard                      richard.clayton    @    T U R N P I K E .com
                                                     tel: +44 1306 732300
"Assembly of Japanese bicycle require great peace of mind" quoted in ZAMM
Thread Navigation

This is a paginated view of messages in the thread with full content displayed inline.

Messages are displayed in chronological order, with the original post highlighted in green.

Use pagination controls to navigate through all messages in large threads.

Back to All Threads