🚀 go-pugleaf

RetroBBS NetNews Server

Inspired by RockSolid Light RIP Retro Guy

3 total messages Started by MARUYAMA Naomasa Tue, 27 Oct 1992 05:31
Subnet address
#5
Author: MARUYAMA Naomasa
Date: Tue, 27 Oct 1992 05:31
17 lines
1066 bytes
$@E}?t8&(J$@$N4];3$G$9!#$b$N$9$4!<$/=iJbE*$J<ALd$G62=L$G$9$,!"!"!"(J

B class $@$N%M%C%H%o!<%/$G(J subnet mask 255.255.255.0 $@$N;~!"%5%V%M%C%H%"(J
$@%I%l%9$H$7$F(J 0 $@$O;H$($k$N$G$7$g$&$+!)(J

$@$D$^$j!"$&$A$N>l9g$G$9$H(J 133.58 $@$,M?$((J$@$i$l$?(J B class $@$G$9$,!"(J
133.58.0.xxx $@$,;H$($k$+$H8@$&<ALd$G$9!#(J

$@$D$$$G$K;G$$$^$9$,!"(J 255 $@$NJ}$O$I$&$G(J$@$7$g$&$+!#(J

$@!t;H$($J$$!"$J$s$F$3$H$J$$$@$m$&$H;W$$$^$9$,!"$D$$?4G[$K$J$C$F$7$^$C$F!"!"(J

--
1992$@G/(J10$@7n(J27$@F|(J($@2P(J)
--------
$@4];3D>>;!wE}7W?tM}8&5f=j(J
maruyama@ism.ac.jp
Re: Subnet address
#6
Author: Masaki Hirabaru
Date: Sat, 31 Oct 1992 00:26
56 lines
3491 bytes
In article <MARUYAMA.92Oct27143106@sunnm.ism.ac.jp>
	maruyama@sunnm.ism.ac.jp (MARUYAMA Naomasa) writes:
 > 
 > $@E}?t8&$N4];3$G$9!#$b$N$9$4!<$/=iJbE*$J<ALd$G62=L$G$9$,!"(J$@!"!"(J

$@$8$c$"(J RFC950 $@$G$bFI$s$G$+$i=PD>$9$s$G$9$M!#(J:-)
$@$3$N%5%V%M%C%H$rDj5A$7$?(J RFC $@$K$O!"0J2<$N5-=R$,(J$@$"$j$^$9(J:

      For example, on a Class B network with a 6-bit wide subnet field,
      an address would be broken down like this:

                           1                   2                   3
       0 1 2 3 4 5 6 7 8 9 0 1 2 3 4 5 6 7 8 9 0 1 2 3 4 5 6 7 8 9 0 1
      +-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
      |1 0|        NETWORK            |  SUBNET   |    Host Number    |
      +-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
$@!JCfN,!K(J
            In the example above, the 6-bit wide subnet field may have
            any value except 0 and 63.
                      ^^^^^^^^^^^^^^^$@!J2<@~!"J?86IU2C!K(J
Mogul & Postel                                                  [Page 6]
RFC 950                                                      August 1985
$@!J0zMQ=*$j!K(J

 > B class $@$N%M%C%H%o!<%/$G(J subnet mask 255.255.255.0 $@$N;~!"%5%V%M%C%H%"(J
 > $@%I%l%9$H$7(J$@$F(J 0 $@$O;H$($k$N$G$7$g$&$+!)(J
 > 
 > $@$D$^$j!"$&$A$N>l9g$G$9$H(J 133.58 $@$,M?$($i$l$?(J B class $@$G$9$,!"(J
 > 133.58.0.xxx $@$,;H$($k$+$H8@$&<ALd$G$9!#(J

$@$G!"L5M}LpM};H$&$H!"(JUNIX $@$N<BAu$NB?$/$O7PO)@)8f%F!<%V%kFb$K$3(J$@$NFC<l$J(J
$@%5%V%M%C%H%k!<%H$,$"$C$F$b4|BTDL$jF0$-$^$9$,!"%k!<%F%#%s%0@)8f%W%m%0%i(J
$@%`$,%5%V%M%C%H$H$7$F07(J$@$($J$$>l9g$,$"$j$^$9!#$D$^$j(J 133.58.0.0 $@$O!"%5%V(J
$@%M%C%H$N%k!<%H$+$=$N%M%C%H%o!<%/A4BN$rBeI=$9$k%k!<%H(J$@$+H=JL$G$-$J$$$+$i(J
$@$G$9!#>/$/$H$b(J gated $@$O!"$3$N(J 133.58.0.0 $@$r%5%V%M%C%H%k!<%H$H$7$F07$((J
$@$^$;$s!#$D$^(J$@$j7PO)>pJs$,AH?%Fb$KN.$l$J$$!#(J

$@%k!<%?$K$O!"A4A307$($J$$$N$b$"$k!J(J133.58.0.0 $@$O%5%V%M%C%H%G%U%)%k%H%k(J$@!<(J
$@%H(J--$@%G%U%)%k%H%k!<%H(J 0.0.0.0 $@$N%5%V%M%C%HHG$G$9$M!"(JUNIX $@$K$O$J$$(J--$@$H$7(J
$@$F07$o$l$k!K$h$&$G$9$7!"@_Dj(J$@$K$h$j07$($k$h$&$K$J$k$N$b$"$k$=$&$G$9!#(J

$@;~!9(J CLASS B $@$N%"%I%l%9$G!"(J133.XX.0.xxx $@$H$+$$$&%"%I%l%9$rIU(J$@$1$F$$$k%[(J
$@%9%H$r8+$+$1$^$9$,!":#!"%5%V%M%C%H$7$F$$$J$$$H$7$F$b!J$7$F$$$?$i$J$*$5(J
$@$i!KHr$1$?J}$,L5Fq$@(J$@$H;W$$$^$9!#FC$K#0HV$H$+?t$N>/$$J}$r!"FCJL$J$H$3$m(J
$@$K3d$jEv$F$k?.6D$r$*;}$A$NJ}$b$$$i$C$7$c$k$h$&$G!"(J$@1F6A$bBg$-$$!)!*(J

 > $@$D$$$G$K;G$$$^$9$,!"(J 255 $@$NJ}$O$I$&$G$7$g$&$+!#(J
 > 
 > $@!t;H$($J$$!"$J$s$F$3$H$J$$(J$@$@$m$&$H;W$$$^$9$,!"$D$$?4G[$K$J$C$F$7$^$C$F!"!"(J

$@$3$C$A$O!"$I$&$b8=<B$K$O;H$($k$h$&$G$9$,!"(JRFC $@$K=>$&(J$@$N$,@5$7$$N)>l$G$7$g(J
$@$&!#!J$@$+$i!"(JCLASS C $@$r#8$D$KJ,$1$F(J... $@$H;W$C$F$b!"<B:]$K;H$($k$N$O#6$D(J
$@$J$N$@!*(J$@!K(J

--
$@J?86@5<y(J
Re: Subnet address
#8
Author: MARUYAMA Naomasa
Date: Mon, 02 Nov 1992 19:36
33 lines
2047 bytes
$@E}?t8&$N4];3$G$9!#(J

$@J?86$5$s!'(J
In article <HI.92Oct31092600@yumiko.nc.u-tokyo.ac.jp>
hi@nc.u-tokyo.ac.jp (Masaki Hirabaru) writes:

>$@$8(J$@$c$"(J RFC950 $@$G$bFI$s$G$+$i=PD>$9$s$G$9$M!#(J:-)

$@8@$o$l$F$7$^$C$?!*%a!<%k$GB>$NJ}$+$i(J RFC 1122 $@$r$*4+$a(J$@D:$-$^$7$?!#(J
$@!J(Jgated $@$N%^%K%e%"%k$r8+$l$P(J RFC 904, RFC 1105 $@$r0zMQ$7$F$"$k$7!";d(J
$@$N$h$&$J!V7s6H%7%9%F(J$@%`4IM}<T!W$O$$$C$?$$$I$l$@$1$N(J RFC $@$rFI$^$J$-$c(J
$@$$$+$s$N$@$m$&!)!K(J

>$@$D$^$j(J 133.58.0.0 $@$O!"%5%V(J
>$@%M%C(J$@%H$N%k!<%H$+$=$N%M%C%H%o!<%/A4BN$rBeI=$9$k%k!<%H$+H=JL$G$-$J$$$+$i(J
>$@$G$9!#>/$/$H$b(J gated $@$O!"$3$N(J 133.58.0.0 $@$r%5%V%M%C%H%k!<%H$H$7$F07$((J
>$@$^$;$s!#$D$^$j7PO)>pJs$,AH?%Fb$KN.$l$J$$!#(J

$@$J$k$[$I!#$3$N@bL@$O(J$@$H$C$F$bNI$/$o$+$j$^$9!#(J

$@;d$,:#$^$G;}$C$F$$$?463P$H$7$F$O!"(J B-class $@$G(J netmask 255.255.255.0$@$H(J
$@$7$?;~(J$@$N(J subnet $@0l8D$O!"(J C-class $@0l8D$KEy2A$G$"$C$FM_$7$$$H;W$C$F$*$j(J
$@$^$7$?!#$=$l$G!"(J 192.xx.0.0 $@$H8@$&(J C-class $@$O$"$k$h$&$J$N$G!"(J 
133.58.0.xx $@$b$$$$$N$+$J!"$H8@$&!"$J$+$P4|BT8r$8$j$N8m2r$r;}$C$F$7$^$C(J
$@$?$o(J$@$1$G$9!#$G$b8=<B$N(J TCP/IP $@$O$=$&$G$OL5$$!"$H8@$&$3$H$G$9$M!#(J

$@M-Fq$&$4$6$$$^$7$?!#(J

--
1992$@G/(J11$@7n(J02$@F|(J($@7n(J)
--------
$@4];3D>>;!wE}7W?tM}8&5f=j(J
maruyama@ism.ac.jp
Thread Navigation

This is a paginated view of messages in the thread with full content displayed inline.

Messages are displayed in chronological order, with the original post highlighted in green.

Use pagination controls to navigate through all messages in large threads.

Back to All Threads