Article View: fj.net.mime
Article #244Re: Tips for E-Mail ver 6.0beta
From: Wataru Kawakami
Date: Mon, 09 Dec 1996 00:00
Date: Mon, 09 Dec 1996 00:00
64 lines
3995 bytes
3995 bytes
"fj.net.mime"$B$N(B"Re: Tips for E-Mail ver 6.0beta"$B$K$D$$$F(B
($B5-;v(B<s1clobahmrc.fsf@jaist.ac.jp>)$B!"(Bmorioka@jaist.ac.jp$B$5$s[)$/!"(B
|
| $B!t(B $B!V:#$N(B MIME$B!W$O(B RFC 2045 .. 2049 $B$G$9!#(BRFC 1522 $B$O(B RFC 2047 $B$K$J$C(B
| $B!t(B $B$F$$$^$9!#(BRFC 2047 $B$O(B RFC 1522 $B$KHf$Y$F?F@Z$K$J$C$?$H;W$$$^$9!#(B
$B$=$C$+!#AaB.<h$j4s$;$J$/$F$O!#(B
| $B@n>e(B> MIME$B$J(Bheader$B$G!"(B7bit thru$B$K=q$/$N$J$i!"(B
| $B@n>e(B> Subject: =?iso-2022-jp?7?$B4A;z$G$9!#(B?=
| $B@n>e(B> $B$_$?$$$JI=5-$K$J$k$G$7$g$&!#(B('7'$B$,(B7bit encoding(?)$B$H(B
| $B@n>e(B> $B$7$F!"(Bheader$B$G$N5-=R$H$7$F@$$KG'$a$i$l$l$P!#(B)
|
| $B;d$b9M$($F$_$?$3$H$,$"$k$N$G$9$,!"(Bspecial char $B$NLdBj$,$"$k$N$G!"$d$C(B
| $B$Q$j$3$NJ}K!$O8=<BE*$G$O$J$$$h$&$J5$$,$7$^$9!#(B
7bit$B$K$D$$$F$O!"(Bunstructured field$B$K8BDj$7$F9M$($F$$$^(B
$B$7$?!#(Bstructured field$B$O7A<0$,(Brigid(?)$B$K7h$^$C$F$$$k$N(B
$B$@$+$i!"$3$l$KL5M}$7$F!"(Bus-ascii$B0J30$N$b$N$r5M$a9~$^$J$/(B
$B$F$b$H$$$&$N$,;d$N9M$($G$9!#8D?ME*$K$O!"(Bbase64 encode$B$7$F!"(B
``From:'' field$B$N(Bcomment$B$K(Bus-ascii$B$G$J$$$b$N$r5M$a9~$s$G(B
$B$$$k$H$$$&0u>]$r;}$C$F$$$^$9!#(B
|$BM>CL$K$J$j$^$9$,!"(B
| Q-encoding $B$rMQ$$$k$H(BESC $B$,Mn$A$?(B iso-2022-jp $B$K;w$?7A$K$J$j$^$9$,!"$3(B
| $B$l$r@8$N(B iso-2022-jp$B$H8+Jo$7$F!X2sI|=hM}!Y$r$9$k$H(B field $B$NESCf$+$iJ8(B
| $B;z2=$1$7$F$7$^$$$^$9!#$d$C$Q$j$3$NJ}K!$bLdBj$"$j$G$9!#(B
$B$b$7$h$+$C$?$i!"Nc$r!#!#!#!#(B
# f, follow$B$G$-$F$$$J$$!#!#(B(_o_)
| $B@n>e(B> $B$=$C$+!"(Bsequential$B$K2r<a$9$k$J$s$F$$$&<j$b$"$C$?$N$M!#(B:-)
$B$3$3$O!"$[$H$s$ICc!9$G$9!#(B
| $B$H$3$m$,$3$NJ}K!$b(B ISO 2022 $B$N(B scope $B$H$NMm$_$G$bLdBj$"$j$G$9!#$"$k(B
| field $B$,(B JIS X0201-Latin $B$r;X<($7$F=*$C$F$$$k$H<!$N(B field $B$O(B ASCII $B$G(B
| $B$O$J$/(B JIS X0201-Latin $B$G$O$8$^$C$F$7$^$$$^$9!#(BCHARACTER NAME $B$K$h$k(B
| unify $B$r9T$C$?$H$7$F$b!"(B`\' (REVERSE SOLIDUS; ``BACKSLASH'') $B$,(B `YEN
| SIGN' $B$K$J$C$F$7$^$C$F0UL#$,JQ$o$C$F$7$^$$$^$9!#(B
$B8D?ME*$K$O!"9TF,$G$O!"6/@)E*$K(Binitial state$B$G$"$k(Bus-
ascii$B$H2r<a$9$k$H$$$&$N$,<qL#$G$O$"$j$^$9$,!#!#!#(B
# $B$=$&$$$&2x$7$2$J(B(?)filter$B$r=q$$$?$3$H$,$"$j$^$9$,!#!#(B
| $B$b$A$m$s!"9TC10L$H$+(B field $BC10L$K(B{$B2r<a(B|code $BJQ49(B}$B$9$l$PNI$$$N$G$9$,!"(B
| $B$=$l$@$H@8$N(B iso-2022-jp $B$r;H$&$&$l$7$5$O$J$/$J$C$F$7$^$$$^$9!#(B
$B$H$$$$$^$9$H!)(B
unstructured field$B$K@8$N(Biso-2022-jp$B$,;H$($k$@$1$G(B
$B4r$7$$$H;W$C$F$$$?$N$G$9$,!#!#!#(B
| $B:#!";d$N4D6-$G$O(B ASCII $B$H(B JIS X0201-Latin $B$r6hJL$7$F$$$k$N$G$9$,!";W$C(B
| $B$?$h$j$b(B JIS X0201-Latin $B$r;X<($7$?$^$^=*$k(B field $B$,>/$J$/$J$$$N$G@5D>(B
| $B8@$C$F:$$C$F$$$^$9!#$d$C$Q$j!"!X@8$N(B iso-2022-jp$B!Y$O$A$c$s$H(B us-ascii
| $B$H$7$F07$&$+!"(Bfield $BC10L$K(B code $BJQ49$9$k$+$7$h$&$H9M$($F$$$?$j$7$^$9!#(B
$B!X@8$N(B iso-2022-jp$B!Y$r(Bus-ascii$B$H$7$F07$&$H$O!)(B
# $B$3$3$b(Bfollow$B$G$-$F$$$J$$$C$9!#!#!#(B(_o_)
| encoded-word $B$r;H$o$:$K(B header $B$K(B iso-2022-jp $B$rF~$l$k$H$$$&J}K!$O$d$C(B
| $B$Q$jBgJQ$G$9!#!J=jA'$$$$2C8:$J$d$jJ}$J$N$G!"?<9o$K9M$($J$1$l$PNI$$$s$G(B
| $B$7$g$&$1$I(B(^_^;$B!K(B
$B!V(Ball mighty$B$K$9$C$-$j$H!W$H$$$&OC$K$J$k$H!"3N$+$K(B
$BLq2p$G$9$M!#(B
wataru
--
$B4A;zJ8$O!"F|K\?M$K$H$C$F$N(Bplain-text character$B!#(B (Wataru Kawakami)
Technical Details
Message-ID:
<58fqnf$6dj@exa.onlab.ntt.co.jp>Path:
arc1-ca.pugleaf.net!unknown!not-for-mailReferences:
<57vst3$25sr@daphnis.yamato.ibm.com>Show Full Headers
Complete Article Headers
X-Google-Language: Japanese,JIS X-Google-Thread: 100bbf,7220d506efff5172 X-Google-Attributes: gid100bbf,public From: wataru@onlab.ntt.co.jp (Wataru Kawakami) Subject: Re: Tips for E-Mail ver 6.0beta Date: 1996/12/09 Message-ID: <58fqnf$6dj@exa.onlab.ntt.co.jp> X-Deja-AN: 203233818 references: <57vst3$25sr@daphnis.yamato.ibm.com> organization: NTT Optical Network Systems Laboratories, Yokosuka, JAPAN newsgroups: fj.net.mime