🚀 go-pugleaf

RetroBBS NetNews Server

Inspired by RockSolid Light RIP Retro Guy

Thread View: ch.comp.os.linux
4 messages
4 total messages Started by Marco Siciliano Thu, 17 Jun 1999 00:00
FTP Protokoll Beschreibung gesucht...
#21729
Author: Marco Siciliano
Date: Thu, 17 Jun 1999 00:00
7 lines
766 bytes
Hi,

vielleicht kann mir jemand helfen. Ich suche eine Beschreibung des FTP
Protocolls.

thanx
marco
Re: FTP Protokoll Beschreibung gesucht...
#21730
Author: Andreas Umbach
Date: Thu, 17 Jun 1999 00:00
15 lines
1161 bytes
>vielleicht kann mir jemand helfen. Ich suche eine Beschreibung des FTP
>Protocolls.

Schon die RFCs gelesen (RFC 959, evtl. RFC 542 und RFC 640)?

z.B. hier:
http://sunsite.cnlab-switch.ch/cgi-bin/search/standard/nph-findstd

Fuer was brauchst Du's eigentlich? Mit grosser Wahrscheinlichkeit
hat's naemlich schon jemand implementiert, z.B. in perl:

ftp://sunsite.cnlab-switch.ch/mirror/CPAN/modules/by-category/\
05_Networking_Devices_IPC/Net/libnet-1.0606.tar.gz

- Andreas
Re: FTP Protokoll Beschreibung gesucht...
#21731
Author: Raffael Luthiger
Date: Thu, 17 Jun 1999 00:00
10 lines
876 bytes
Marco Siciliano wrote:
> vielleicht kann mir jemand helfen. Ich suche eine Beschreibung des FTP
> Protocolls.

F�r den Einstieg ist RFC 238 noch gut. Wenn du n�heres brauchst, dann
sind da noch RFC 412, 414, 463, 691 und andere. F�r die Zukunft k�nnte
RFC 2428 (FTP over IPv6) noch wichtig werden.

MfG
Raffael Luthiger
Re: FTP Protokoll Beschreibung gesucht...
#21733
Author: Tobias Goeller
Date: Thu, 17 Jun 1999 00:00
27 lines
1495 bytes
On Thu, 17 Jun 1999, Marco Siciliano wrote:

> Hi,
> 
> vielleicht kann mir jemand helfen. Ich suche eine Beschreibung des FTP
> Protocolls.
> 
> thanx
> marco

versuch's mal mit www.rfc.org (viel spass beim Suchen) oder aber
lies die Sourcen....

Nein, ich will Dich nicht fertigmachen!!!

Gruss
Tobias 

-- 

                                                          +  \ ¦ / *
Tobias Goeller                                              " \+/
EDP - Administrator            tobias@brabbel.ch      ___oOO(*0^@*)Ooo___
INTEGRATED SYSTEMS                                            (.)
                            Voice: +41 1 840 63 15   Fax: +41 1 884 19 93
MFG - mit freundlichen Gruessen
Die welt liegt uns zu fuessen - denn wir steh'n drauf!
Thread Navigation

This is a paginated view of messages in the thread with full content displayed inline.

Messages are displayed in chronological order, with the original post highlighted in green.

Use pagination controls to navigate through all messages in large threads.

Back to All Threads