Thread View: comp.protocols.iso.x400.gateway
1 messages
1 total messages
Started by Harald Tveit Alvestrand
Fri, 22 Feb 1991 11:37
Are RFC987 gateway tables mandatory or advisory?
Author: Harald Tveit Alvestrand
Date: Fri, 22 Feb 1991 11:37
Date: Fri, 22 Feb 1991 11:37
42 lines
2202 bytes
2202 bytes
Steve asked for discussions about RFC-1148/2 to be on this list, so
I comply.....this is a spinoff from a thread on RARE-WG1 and RD-MHS-Managers.
Harald Tveit Alvestrand
UNINETT postmaster
Forwarded message:
==================
Date: Fri, 22 Feb 1991 12:26:40 +0100
From: Harald Tveit Alvestrand <harald.alvestrand@elab-runit.sintef.no>
In-Reply-To: <1749.667221350@UK.AC.UCL.CS>
To: Steve Kille <S.Kille@cs.ucl.ac.uk>
Cc: Urs Eppenberger <Eppenberger@verw.switch.ch>,
"RARE Working Group 1" <RARE-WG1@SWITCH.ch>,
MHS Managers <rd-mhs-managers@rare.no>
Subject: Re: RFC 987 mapping and DDA usage
Message-ID: <2868*harald.alvestrand@elab-runit.sintef.no>
It's two cents' time again.....
Steve et al,
it seems to me that the proposed "gateway list" is something that is NOT
as critical as the RFC-987 mapping tables, and that the coordination may
even be advisory, not mandatory like the tables.
The reason is:
- If I get a message that I have to map into DD, and use my own GWY
address to do it, the reply will just have a longer path; nothing will
break.
- If another guy gets a message that "might" have used my gateway's address
and uses his own, it may send the reply on a long trip, but still nothing
will break (as long as both domains are reasonably interconnected).
This is on the assumption that RFC-1148/2 is deployed in a network with
reasonably full interconnectivity on both X.400 and RFC-822 sides.
So, can we agree that gateway tables, like source route strippers, are
an OPTIMIZATION feature and not a CRITICAL feature?
If we can do that, I think that the noise will die down a bit....
Harald A
=========================
End of forwarded message.
Thread Navigation
This is a paginated view of messages in the thread with full content displayed inline.
Messages are displayed in chronological order, with the original post highlighted in green.
Use pagination controls to navigate through all messages in large threads.
Back to All Threads