🚀 go-pugleaf

RetroBBS NetNews Server

Inspired by RockSolid Light RIP Retro Guy

Thread View: comp.protocols.iso.x400.gateway
1 messages
1 total messages Started by Steve Kille Mon, 25 Feb 1991 14:20
Re: RFC 987 mapping and DDA usage
#115
Author: Steve Kille
Date: Mon, 25 Feb 1991 14:20
48 lines
2296 bytes
I have forwarded your message to ifip-gtwy

PLEASE PLEASE PLEASE - let us have this disucssion on ONE list only:
the ifip-gtwy list.      This is the correct place for this discussion,
and all interested parties should be on this list.

It is very bad messaging style to continue discussions on multiple lists.
Where there are lists such as these three, with overlapping interestests,
many people will be on all lists.


So lets keep the technical discussions of 1148 to ifip-gtwy.  Policy impacts
of these choices can be discussed on WG1 and operational issues on
rd-mhs-managers.    Overlap in membership of these lists should ensure
coherency.


((General aside/gripe which I have made before:  too many messages go to
both rare-wg1 and rd-mhs-managers.   I think that the scope of these lists
should be examined, so that most messages can go to only one))

Brief comments.

Christians points in his message are sound (aligned to my previous succinct
comment and what the changes to 1148)


On Simon's A-B-C-D topology, and the discussion theron:

The RFC 822 world is larger than the Internet/RFC 821.  You cannot assume
that all 822 sites (or 1148 gateways) are on the Internet.  This was
discussed extenisvely on ietf-osi-x400@cs.uwisc.edu in the context of DNS
support for 1148.  RFC 822 recognises this discontinuity by the extenisve
use of MX records to point to parts of the 822 world which are not directly
accessible.  Simon's topology is real, and needs supporting (1148bis does
this).

Even if it was technically possible, there are political reasons (Those
described by Betrand Buclin are a good example) which will force this
approach.


Betrand is also correct that use of the gateway table will need to be
mandatory.



Steve
Thread Navigation

This is a paginated view of messages in the thread with full content displayed inline.

Messages are displayed in chronological order, with the original post highlighted in green.

Use pagination controls to navigate through all messages in large threads.

Back to All Threads